BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-07-2007, 08:13 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8700c
Carrier: Cingular
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry IM Client Frustration

Please Login to Remove!

My frustration has put me on the verge of leaving my 8700c for a Blackjack or another phone that has IM capabilities that work. I've done just about everything I can think of, scoured the forums, called Cingular support, downgraded, reloaded the OS, I'm all out of ideas now. Here are some details:

Phone 8700c - v4.1.0377 (Platform 2.0.0.152)
IM Clients tried - Ramble & JiveTalk (both failed - not a knock on JiveTalk - support worked w/ me for a long time)

TCP
APN: wap.cingular
Username for APN: [email address]
Password: CINGULAR1

Service Books:
Email address SB [CMIME]
Provisioning[Provisioning]
IPPP for BIBS[IPPP]
Blackberry Internet Browsing Service
Cingular Browser [Browser Config]
Cingular WAP Secure Transport [WAP]
WAP Push Config [WAPPushConfig]
IPPP for 5 Click [IPPP]
Browser Config for 5 Click [BrowseConfig]
BBFS1 [KEYNEGO]
BBFS1 [BBIMCONFIG]
BBFS1 [BBIM]

Data Plan (As it appears on Cingular billing website): KIL STK UNL BB ADD V $29.99

I get the "Could not open tunnel - max timeout" for each client. I've tried no APN settings, pulling the battery, etc.

What are my other options? I'm pulling what little hair i have left out over this. If there's other info I need to provide please let me know.

Thanks in advance.
Offline  
Old 03-07-2007, 08:37 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
rkkeller's Avatar
 
Join Date: Nov 2006
Location: NJ
Model: 8100
Carrier: T-Mobile USA
Posts: 321
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think the problem is the 8700 and/or your OS as I have seen a lot of 8700 users with problems in a couple forums.

Have you tried an IM program made by RIM to see what happens ? They dont have an AOL one but do have a Yahoo IM and Google Talk one.
Offline  
Old 03-07-2007, 08:39 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8700c
Carrier: Cingular
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I failed to mention that I have GoogleTalk and it works perfectly. I'm not sure what's different about that program but I've never had an issue.
Offline  
Old 03-07-2007, 01:46 PM   #4 (permalink)
DLB
Thumbs Must Hurt
 
DLB's Avatar
 
Join Date: Apr 2006
Location: Ontario
Model: 7130
Carrier: Bell Mobility
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried BerryVine Messenger: BerryVine.com Homepage - Instant Messaging and software productline for RIM BlackBerry Devices. It is made to work with MSN Messenger only and works great for me so far.

Cheers
Offline  
Old 03-07-2007, 02:46 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8700c
Carrier: Cingular
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have not tried that program. I only have Google and AIM accounts.
Offline  
Old 03-07-2007, 03:44 PM   #6 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If google talks works for you well you have you thought about adding the AIM transport to Googletalk?
Offline  
Old 03-07-2007, 04:08 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8700c
Carrier: Cingular
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have not tried that. Did you experience a similar problem on your 8700c? Did that fix it?
Offline  
Old 03-07-2007, 04:27 PM   #8 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did experience your issue until i added the APN settings to TCP. It looks like you've entered them correctly. I'm able to use BBWeather, JiveTalk etc....and don't get that error.

The reason I recommended the AIM transport is because you mentioned that you use googletalk fine and you can add the AIM transport to googletalk.
Offline  
Old 03-07-2007, 04:32 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8700c
Carrier: Cingular
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by moosehead
I did experience your issue until i added the APN settings to TCP. It looks like you've entered them correctly. I'm able to use BBWeather, JiveTalk etc....and don't get that error.

The reason I recommended the AIM transport is because you mentioned that you use googletalk fine and you can add the AIM transport to googletalk.
OK, i'll try AIM Transport. I can also use newsclip and google maps. For some reason it just doesn't like IM clients besides GoogleTalk.
Offline  
Old 03-07-2007, 04:37 PM   #10 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by wranglr627
OK, i'll try AIM Transport. I can also use newsclip and google maps. For some reason it just doesn't like IM clients besides GoogleTalk.

Just curious....after you set your APN settings for cingular you did do a hardreset right? I'm sure you did but just had to ask just incase.

I also noticed your BB version is different then mine(v4.1.0.309(Platform 2.0.0.133). Not sure if that has anything to do with it. I had installed the bharti OS Zen theme.
Offline  
Old 03-07-2007, 04:56 PM   #11 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I've read people post the APN for cingular before, and never questioned (since I don't have cingular and can't opine on what I don't know), but shouldn't the APN have a ".com" or something following "wap.cingular"?

I've always wondered about that... but I know others have it working that way.
Offline  
Old 03-07-2007, 05:03 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8700c
Carrier: Cingular
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by moosehead
Just curious....after you set your APN settings for cingular you did do a hardreset right? I'm sure you did but just had to ask just incase.

I also noticed your BB version is different then mine(v4.1.0.309(Platform 2.0.0.133). Not sure if that has anything to do with it. I had installed the bharti OS Zen theme.
I have done the hard reset and it still didn't work. I believe the version I'm using us the US release (from the Cingular BB download site) and I'm using the Zen theme that's included. I don't know if the theme prevents apps from working correctly. I even tried downgrading to the other OS listed on the Cingular BB download site and still no luck.
Offline  
Old 03-07-2007, 05:04 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8700c
Carrier: Cingular
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders
I've read people post the APN for cingular before, and never questioned (since I don't have cingular and can't opine on what I don't know), but shouldn't the APN have a ".com" or something following "wap.cingular"?

I've always wondered about that... but I know others have it working that way.
I've also questioned that as well as the case sensitivity. Any insight would be appreciated.
Offline  
Old 03-07-2007, 05:24 PM   #14 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Working for me without .com, and I believe the password must be in caps.
Offline  
Old 03-07-2007, 05:27 PM   #15 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by moosehead
Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Working for me without .com, and I believe the password must be in caps.
Thanks, clears it up for me.

If it works for you, then it should for others.
Offline  
Old 03-08-2007, 05:49 AM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8700c
Carrier: Cingular
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried AIM transport (it looks like the program is called Psi) and was able to get AIM contacts to show up in Google Talk. The only problem is I have to start Psi on my laptop, sign in, then register the AIM transport, then go into GoogleTalk on my BB. I'm not always going to be able to do that so any other ideas would be appreciated. It is good to know that through back doors Googletalk will show other client contacts.
Offline  
Old 03-12-2007, 06:41 AM   #17 (permalink)
New Member
 
Join Date: Jan 2007
Model: Pearl
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My suggestion is to try IM+. Its functionality satisfies me perfectly, and I am not alone. Search this forum for IM+ messenger and you'll see yourself.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.