BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-10-2005, 09:14 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Houston
Model: 7520
Carrier: Nextel
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB Light - Can't make it work!

Please Login to Remove!

Okay, I guess I'm missing something here. I downloaded & installed BB Light on my 7520. Got the little Lightbulb icon. My question is, now what do you do. I checked off Activate on startup, and checked off "On Exteneral Power", but the only thing that seems to work is "On User Activity". The light always goes OFF after about 30 seconds even though it is plugged in to the "External Power". Whats up? What do I have not set correctly?? Thanks for any advice, because the program is being described as something that I would like to have when driving in the car at night.
Offline  
Old 05-11-2005, 01:26 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Germany
Model: 8800
Carrier: T-Mobile DE
Posts: 115
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you activate "activate" in the menu?
Offline  
Old 05-11-2005, 04:17 AM   #3 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

make sure your poll interval is set high enough for your desires
__________________
He's Back....and better than ever!
Offline  
Old 05-11-2005, 07:23 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Houston
Model: 7520
Carrier: Nextel
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I have a checkmark next to Activate on Startup. I have a checkmark on "External Power". The only thing that seems to work is if I put a checkmark next to "On User Activity". When that is checked, the light comes on if I move the wheel or push a button, but then it goes off again after about 30 seconds.
Offline  
Old 05-11-2005, 07:24 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Houston
Model: 7520
Carrier: Nextel
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What does the Poll Interval do??? I had it set at 1000, then I tried 100, and there was NO noticable difference.
Offline  
Old 05-11-2005, 08:34 AM   #6 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You may have a check next to start up but have you activated it? In the program hit the trackwheel and on the drop down menu click on activate and see if that changes anything.
Offline  
Old 05-11-2005, 09:06 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Houston
Model: 7520
Carrier: Nextel
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes I have it "activated". I am pretty sure I'm doing this right, it is only working in the
"On User Activity" mode, which is still a good feature. It just doesn't stay on when on external power. I've tried it with only the "On External Power" checked & activated, but it still goes out after 30 seconds. I wonder if all these features work with a BB 7520? Maybe just the "On User Activity" works on the 7520?
Offline  
Old 05-11-2005, 09:29 AM   #8 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No I use the 7520 and I am not having any problems at all. Mine works flawlessly been using it since feb.
Offline  
Old 05-11-2005, 09:47 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Houston
Model: 7520
Carrier: Nextel
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dawg
No I use the 7520 and I am not having any problems at all. Mine works flawlessly been using it since feb.
Hmm,
Maybe I should delete it, and download again and re-install.
Thanks for the help.
Offline  
Old 05-11-2005, 09:54 AM   #10 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it has to be something very simple I am sure. When I get home I will take a picture and post it to show you my settings.
Offline  
Old 05-11-2005, 03:46 PM   #11 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Which BlackBerryOS are you using?

BBLight requires OS Version 4.0
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 05-11-2005, 04:06 PM   #12 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow Mark I forgot to ask what OS didnt even cross my mind. Thats why you make the big bucks lol
Offline  
Old 05-11-2005, 06:17 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Houston
Model: 7520
Carrier: Nextel
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm using a brand new BB 7520 with version 4.0
The function "On User Activity" works great. Just was hoping that it would work so that the light would stay on when I had it plugged into the car adapter or wall charger.
Offline  
Old 05-13-2005, 08:33 AM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Model: 8830
Carrier: VZN
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am seeing the same symptom on a brand new 7520. The backlight comes on with any operator activity just fine. It also turns on when I apply external power, but goes out after a minute or so.

Maybe it is just a misunderstanding of what the expected behavior should be. Is th elight supposed to STAY on when on external power or should it time out after an interval?

Another newbie!
Offline  
Old 05-13-2005, 09:11 AM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Houston
Model: 7520
Carrier: Nextel
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think it is supposed to stay on if it is plugged into external power, and not go off. If I plug mine into external power, the light does come on, but it still goes off after about 30 seconds.
Offline  
Old 05-13-2005, 09:18 AM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Model: 8830
Carrier: VZN
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep - That is exactlt what i am seeing also. I also tried it just now on another brand new 7520 .... acts the same way. Maybe that is the way it's supposed to work??
Offline  
Old 05-13-2005, 09:38 AM   #17 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it isnt going to stay on indefinatly its a time interval thing.
Offline  
Old 05-13-2005, 10:27 AM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Houston
Model: 7520
Carrier: Nextel
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry, I thought it would stay on indefinetly if plugged into the car adapter. It must go off automatically after about 30 seconds by design.
No problem then, it works great. Glad to have it.
Offline  
Old 05-13-2005, 10:39 AM   #19 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Houston
Model: 7520
Carrier: Nextel
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dawg
it isnt going to stay on indefinatly its a time interval thing.
Umm, according to the BBLight thread from the programmer it says "indefinately".

I pasted this from the BB Powertools thread:
"Well, with V4.0 of the OS, RIM finally gave access to developers to manipulate the backlight and so I whipped up a little program that will keep the backlight on indefinately until YOU decide to turn it off. V4.0 of the OS allows you to change duration and if available brightness, but the maximum time is only 2 minutes, which for me was still too short."

So..... I think it is supposed to stay on if plugged in. Right?
Offline  
Old 05-13-2005, 12:01 PM   #20 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok, but you have to set it that way in the poll interval and the max is 3000 (ms)from what I see in my options. Beside the light is such a drain on the battery it defiets charging in on a car charger.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.