BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-09-2007, 11:10 PM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy SmartView connection issues

Please Login to Remove!

I have had V2.1 for a week now and still cannot get TCP to connect. I live in LA and tried all over the city to no avail and suspect config settings. On AT&T and have TCP settings to proxy with no login or pswd, WAP doesn;t work either so I have no images except links. Workign with support but no answers forthcoming yet. I have tested the connection many times and still get connection failure and finally "uncaught exception: java lang nullpointer exception
Offline  
Old 07-10-2007, 12:08 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Have you tried with these settings?

APN: WAP.CINGULAR

Username: [email address]

Password: CINGULAR1
Offline  
Old 07-10-2007, 01:20 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
eZainny's Avatar
 
Join Date: Apr 2007
Location: Brisbane, Australia.
Model: 8300
PIN: N/A
Carrier: Optus
Posts: 340
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by phmcminn View Post
I have had V2.1 for a week now and still cannot get TCP to connect. I live in LA and tried all over the city to no avail and suspect config settings. On AT&T and have TCP settings to proxy with no login or pswd, WAP doesn;t work either so I have no images except links. Workign with support but no answers forthcoming yet. I have tested the connection many times and still get connection failure and finally "uncaught exception: java lang nullpointer exception
Hi phmcminn,

Yes, best settings to try are what John Clark pointed out for Cingular. Sorry to hear response hasn't been getting back to you in a timely manner. I'll investigate that one. Most response emails we receive we try to get back to within the next hour so its possible that some emails went missing somewhere (I never use to think this could happen but now after doing this for about a month now its amazing how often it occurs - I imagine there is some sort of hard drive at the end of the world which stores lost emails...)

Cheers,
eZainny.
__________________
View HTML email today with the Best Selling BlackBerry application: BBSmart Email Viewer
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.