BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-19-2005, 10:17 AM   #1 (permalink)
New Member
 
Join Date: May 2005
Location: Kansas City
Model: 7520
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Trouble with Telenav 4.0 on BB 7520!

Please Login to Remove!

hey... just wondering is anyone else having problems with TeleNav 4.0 on the blackberry 7520.. its keeps saying that it "cannot connect to telenav server" and it counts down from 9. it did it for 35 minutes all the way to work... i have gotten it to work a few times... i called nextel and they are contradicting eachother... one told me that i needed total connect and due to me not having it (i only have the Telenav service) thats why it doesnt work... then i had another tell me that since i have the blackberry i dont need total Connect... but that was after she placed me on hold and tried to add it for like 17 minutes and then said she was advised that the blackberry unlimited was conflicting with the total connect because its included in the blackberry unlimited... im confused.. can someone help me on this..?
__________________
-- holla atcha Boy~xxx8361;xxx8366;xxx923;KK --
Offline  
Old 05-19-2005, 12:33 PM   #2 (permalink)
Thumbs Must Hurt
 
sheakt's Avatar
 
Join Date: Feb 2005
Model: 8703e
Carrier: Sprint
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You do not need Total Connect... You do however need to have a Blackberry Data Plan either 3mb or Unlimited... I would get the unlimited if you plan on using TeleNav (and VeriChat from your other post. How long ago did you get and activate your 7520? If it has been less than 48hr that is most likely your problem. It usually takes atleast that long to fully provision the Data Services on the Blackberry...sometimes it has even taken up to a week.. When fully provisioned it should work fine.


--K
Offline  
Old 05-24-2005, 09:41 AM   #3 (permalink)
New Member
 
Join Date: May 2005
Location: Kansas City
Model: 7520
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im sorry.. i didnt know nobody posted.... I have had a problem since i gotten it last tuesday (7 days exactly) the problem is that it doesnt connect to the server.. all my data services work fine.. i get internet and my account is provisioned correctly.. but telenav just doesnt work.. i called nextel 5 times and they dont know wats wrong... i called Telenav and we did a conference with Teir 3 or something and they said they have gotten 10 calls in and they will put in a trouble ticket and to call back monday (yesterday) and they will have a resolution. I called nextel again Monday (yesterday) and they said the still dont have a resolution.... so im still waiting for them... but other than that nobody else is having this problem? where telenav gets the GPS and then when it starts sending it to Telenav through nextel it cant seem to connect... or it only connects sometimes?
__________________
-- holla atcha Boy~xxx8361;xxx8366;xxx923;KK --
Offline  
Old 05-24-2005, 10:29 AM   #4 (permalink)
New Member
 
Join Date: Feb 2005
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same problems

I had same issues and went thru the same thing with tech support. I finally took program off the BB and reinstalled it again. Everything seems to working fine as of today.
Offline  
Old 05-24-2005, 12:05 PM   #5 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There is another post for same thing check it foir your fix
Offline  
Old 05-26-2005, 09:48 AM   #6 (permalink)
New Member
 
Join Date: May 2005
Location: Kansas City
Model: 7520
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well i got a call from telenav yesterday.. they asked me if my telenav was working... i was driving in the car (had giving up all hope on telenav) and when he said they made a change and it should be working i got excited... i told him to call me back and 10 minutes and i continued to get routes for 10 minutes... and each time it worked without fail.... i asked him what exactly was the problem and he explained that when you choose a data service your account is provisioned based upon the data plan you choose.... well under the unlimited blackberry configuration the telenav port hadnt been set up to provision as 'open' with that rate plan.... so that's why we was getting the 'unable to connect to server' error. after i hung up i tried telenav everywhere and it worked... i think there was only one occasion that i did get that message... but when it searched the second time it got right back on track.. so apparently telenav should be working for everyone who has it...
__________________
-- holla atcha Boy~xxx8361;xxx8366;xxx923;KK --
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

USA Stock Square 2.2KW Air Cooled Spindle Motor ER20+2.2KW Inverter VFD For CNC
$388.0
USA Stock Square 2.2KW Air Cooled Spindle Motor ER20+2.2KW Inverter VFD For CNC pictureSTINGER SPI500 CAR BOAT 1000W 12V DC TO AC POWER CONVERTER INVERTER 3 OUTLETS
$40.0
STINGER SPI500 CAR BOAT 1000W 12V DC TO AC POWER CONVERTER INVERTER 3 OUTLETS pictureBRAND NEW 50 AMP AIR PLASMA CUTTER DC INVERTER 50A CUTTING
$0.01
BRAND NEW 50 AMP AIR PLASMA CUTTER DC INVERTER 50A CUTTING picture4KW 5HP VARIABLE FREQUENCY DRIVE INVERTER 3.0KW VFD SPWM CLOSED-LOOP SPWM
$166.0
4KW 5HP VARIABLE FREQUENCY DRIVE INVERTER 3.0KW VFD SPWM CLOSED-LOOP SPWM picture4KW VFD VARIABLE FREQUENCY DRIVE INVERTER SOLUTIONS AVR TECHNIQUE 220-250V
$166.0
4KW VFD VARIABLE FREQUENCY DRIVE INVERTER SOLUTIONS AVR TECHNIQUE 220-250V picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.