BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-06-2007, 02:32 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8703e
PIN: N/A
Carrier: verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Gmail Application Java Error

Please Login to Remove!

Hello.
I recently purchased a Verizon 8703e and am having some troubles with the Gmail mobile application. While all the google applications downloaded successfully and run well maps, news etc.), the gmail appliaction gives the following error "java.lang.RunttimeException: The image could not be read". Under Browser preferances I have "Support JavaScript" and "Allow JavaScript popups". I have tried deleting and reinstalling as well as resetting with no luck. Any help?

P.S. Are there any spell check applications that will work with the Gmail Appliaction?
Offline  
Old 08-06-2007, 08:02 PM   #2 (permalink)
New Member
 
Join Date: Oct 2006
Model: 9810
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem with the gmail app that was included with the google pack (gmail, maps, search, and news). I uninstalled the pack and installed the gmail standalone at gmail.com/app - problem went away.
Offline  
Old 08-06-2007, 09:19 PM   #3 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830: BlackBerry8830/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

Hi. The solution above worked as well for me. My issue is that the program locks up on me, whether as a package or stand-alone. Maybe it has to do with the upgrade on my handheld through RIM.

As far as Gmail, I am using 1.0.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 08-06-2007, 09:22 PM   #4 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8703e
PIN: N/A
Carrier: verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the help.
I don't know what I did, but after a few times deleting it and reinstalling, it now seems to be working fine.
Offline  
Old 08-06-2007, 11:25 PM   #5 (permalink)
BlackBerry Extraordinaire
 
rivviepop's Avatar
 
Join Date: Dec 2006
Location: san francisco
Model: 8320
PIN: n/a
Carrier: t-mobile
Posts: 2,166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not sure how much luck you'll have finding a spell checker -- since the app uses it's own internal windows for writing/composition I doubt the usual Message spellcheckers that hook into the OS will function. Your best bet might be to search for a spellchecker that advertises it works globally with any window/text...
__________________
[ Linux & BlackBerry ] http://www.blackberryforums.com/linux-users-corner/
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.