BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-12-2007, 01:19 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8820
PIN: N/A
Carrier: Orange
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Companion Link / ACT 2007 Sync problem

Please Login to Remove!

I wonder if anyone can shed some light on a problem I am having.

I am sync'ing Act to my BB8820 using companion link, but I am getting a +0 in front of all the telephone numbers.

I have tried various settings including using 44 (UK code) for the country code and turning off the US phone settings etc, but no luck.

Any Ideas or thoughts ??
Offline  
Old 10-05-2007, 05:16 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Location: Sydney, Australia
Model: 8100
PIN: N/A
Carrier: Telstra
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by AndyTan View Post
I wonder if anyone can shed some light on a problem I am having.

I am sync'ing Act to my BB8820 using companion link, but I am getting a +0 in front of all the telephone numbers.

I have tried various settings including using 44 (UK code) for the country code and turning off the US phone settings etc, but no luck.

Any Ideas or thoughts ??
There are issues with int'l numbers in Companion Link... this was one of the reasons we switched to Handheld Contact
__________________
Regards,
Mike Lazarus
GL Computing
www.GLComputing.com.au
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.