BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-26-2005, 08:21 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Model: 8320
Carrier: T-Mobile
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default "My Stocks" not refreshing in PocketDay

Please Login to Remove!

Anyone else having this problem? My last stock report was May 23, despite repeated clicks on "Refresh Stocks"...
Offline  
Old 05-26-2005, 02:53 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Model: 7290
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

same here
Offline  
Old 05-26-2005, 03:02 PM   #3 (permalink)
CrackBerry Addict
 
dkmadrid's Avatar
 
Join Date: Feb 2005
Location: Pueblo, CO
Model: 9530
Carrier: Verizon
Posts: 712
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem over the first part of the week. What it seemed like was happening was the stocks wouldn't refresh, so PD would get the BB caught in a never-ending refresh cycle and would drain my battery. I think this because once I would completely close the PD application, the BB would quit sending/receiving data non-stop. I upgraded my PD from 2.12 to 2.13 and got my stocks back and seemed to resolve the other issue, as well.
__________________
Now you can call me STORMin' Norman, except my name isn't Norman.
Offline  
Old 05-31-2005, 12:11 PM   #4 (permalink)
Knows Where the Search Button Is
 
poncharello's Avatar
 
Join Date: Apr 2005
Location: charlotte, nc
Model: 7250
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dkmadrid
I had the same problem over the first part of the week. What it seemed like was happening was the stocks wouldn't refresh, so PD would get the BB caught in a never-ending refresh cycle and would drain my battery. I think this because once I would completely close the PD application, the BB would quit sending/receiving data non-stop. I upgraded my PD from 2.12 to 2.13 and got my stocks back and seemed to resolve the other issue, as well.
Just upgraded to latest version and everything works well. I was having the same issue when I was on 2.11. Now on 2.17. Good luck.
Offline  
Old 05-31-2005, 12:16 PM   #5 (permalink)
Retired BBF Moderator
 
Join Date: Aug 2004
Model: N/A
Carrier: N/A
Posts: 3,309
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found that you need to remove the "^" symbol from the front of the stock code to get it to work.
Offline  
Old 06-01-2005, 02:59 PM   #6 (permalink)
CrackBerry Addict
 
dkmadrid's Avatar
 
Join Date: Feb 2005
Location: Pueblo, CO
Model: 9530
Carrier: Verizon
Posts: 712
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by finch
I found that you need to remove the "^" symbol from the front of the stock code to get it to work.
This problem was universal to all stocks, not just those with the "^" symbol in front of them. At least that is my experience.
__________________
Now you can call me STORMin' Norman, except my name isn't Norman.
Offline  
Old 06-02-2005, 01:48 PM   #7 (permalink)
Knows Where the Search Button Is
 
poncharello's Avatar
 
Join Date: Apr 2005
Location: charlotte, nc
Model: 7250
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I reported the other day that after upgrading to the problem went away. Well, as luck would have it, they are not updating again, and the constant checking is indeed draining the battery. Has anyone heard of a resolution the issue of the stocks not updating.
Offline  
Old 06-02-2005, 01:54 PM   #8 (permalink)
Thumbs Must Hurt
 
bgate's Avatar
 
Join Date: Mar 2005
Location: Milwaukee
Model: 8703e
Carrier: Verizon
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have contacted Mark and I believe he is checking into the problem. In other words, same issues here...
Offline  
Old 06-02-2005, 04:08 PM   #9 (permalink)
crs
BlackBerry Extraordinaire
 
Join Date: Oct 2004
Model: 8800
Carrier: cingular
Posts: 1,034
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Guys,

I haven't found anything out yet...can't see any problems and can't see anyplace in the software where this would happen. After it makes a request to fetch the stock info from yahoo whether the results are good or bad it doesn't ask again until the time period expires again.

Still checking into it...

Mark
Offline  
Old 06-14-2005, 01:16 PM   #10 (permalink)
Knows Where the Search Button Is
 
poncharello's Avatar
 
Join Date: Apr 2005
Location: charlotte, nc
Model: 7250
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

does anyone know if there has been an update on this topic. my stocks were refreshing fine for a short time after the upgrade, but now nothing.
Offline  
Old 06-14-2005, 01:43 PM   #11 (permalink)
crs
BlackBerry Extraordinaire
 
Join Date: Oct 2004
Model: 8800
Carrier: cingular
Posts: 1,034
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All,

Exit PocketDay, go to home / options / firewall. Reset it (even if it's disabled). Then pop the battery to reset your blackberry.

Should restore things.

Mark
Offline  
Old 10-08-2005, 05:43 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Location: Canada
Model: 8700r
Carrier: rogers
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do this software supports Canadian Stock markets
Offline  
Old 10-08-2005, 10:18 AM   #13 (permalink)
crs
BlackBerry Extraordinaire
 
Join Date: Oct 2004
Model: 8800
Carrier: cingular
Posts: 1,034
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, Canadian stocks are supported. Look up the symbols on yahoo finance.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.