BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-27-2005, 10:30 AM   #1 (permalink)
New Member
 
Join Date: May 2005
Model: 6210
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Berry 411 on a model 6210

Please Login to Remove!

Has anyone been able to get Berry 411 running on a model 6210. I've tried installing both the full and light versions and neither runs without an error msg. Actually, only the Lite version will install. I've tried both the Blackberry and mMode browsers to no avail. I'm on an Enterprise server.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Box of Five Buss Super-Lag Renewal Links LKN300 Voltage 250 NEW IN BOX
$19.95
Box of Five Buss Super-Lag Renewal Links LKN300 Voltage 250 NEW IN BOX pictureBox of TWO Buss Super-Lag Renewal Links LKN250 Voltage 250 NEW IN BOX
$8.95
Box of TWO Buss Super-Lag Renewal Links LKN250 Voltage 250 NEW IN BOX pictureBox of TEN Buss Super-Lag Renewal Links LKN90 Voltage 250 NEW IN BOX
$19.95
Box of TEN Buss Super-Lag Renewal Links LKN90 Voltage 250 NEW IN BOX pictureBox of Eleven Buss Super-Lag Renewal Links LKN35 Voltage 250 NEW IN BOX
$7.95
Box of Eleven Buss Super-Lag Renewal Links LKN35 Voltage 250 NEW IN BOX pictureBox of Twenty Buss Super-Lag Renewal Links LKN40 Voltage 250 New In Box
$10.95
Box of Twenty  Buss Super-Lag Renewal Links LKN40 Voltage 250 New In Box picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.