BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-26-2007, 03:31 AM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8800
PIN: N/A
Carrier: Vodafone UK
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default eOffice Pro on 8800

Please Login to Remove!

Hi

I have purchased eOffice Pro and installed it on my 8800 but whenever I go into any of the apps the trackball dos not work for navigating around the applications. Has anyone else had this problem or know how to resolve this?

Any hep would be greatly appreciated

Dene
Offline  
Old 08-27-2007, 03:06 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 7800g
Carrier: T-Mobile
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I believe it is an option you must enable in some menu...
Offline  
Old 09-05-2007, 11:58 PM   #3 (permalink)
Thumbs Must Hurt
 
tgray's Avatar
 
Join Date: Apr 2005
Location: Fort Worth, TX
Model: 8310
PIN: 243b354f
Carrier: AT&T
Posts: 148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8700c, 7100g, 7290, 7280: BlackBerry8300/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Out of curiosity, what helped you decide to purchase this app? Had you used it on another handheld?
Offline  
Old 09-06-2007, 12:30 AM   #4 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8800
PIN: N/A
Carrier: Vodafone UK
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I saw the ap recommended on handango but I'm regettting it now. I am still hasving a lot of trouble with the trackball working on my 8800 which seems to rendomly work in each of the apps and not at all in eFile.
Offline  
Old 09-19-2007, 09:14 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Model: 8700
Carrier: do not use
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by denem View Post
I saw the ap recommended on handango but I'm regettting it now. I am still hasving a lot of trouble with the trackball working on my 8800 which seems to rendomly work in each of the apps and not at all in eFile.
Denem,
My apologies for the inconvenience. I can see two origins of the problem: you mught have installed incorrect version (one for older BB models); the installation went incorrect. Could you drop me an email to [email address] regarding you problem?
__________________
DynoPlex, Inc
Productivity for
BlackBerry Handhelds
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.