BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-05-2005, 06:38 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8100
Carrier: Cingular
Posts: 129
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default RAMBLE (free AIM) with Cingular 7290

Please Login to Remove!

Before my question a little info....I finally got it working...didn't talk to a cingular rep at all...played around with the settings alot...

Ramble version: 0.9.6.2

The settings that worked for me are as follows:

OPTIONS > TCP
APN: wap.cingular
Username for APN: [email address]
Password for APN: CINGULAR1

OPTIONS > SRA Ramble
Network Connection: Use Device TCP
TOC Host & Port: to.oscar.aol.com:8080

and i changed all them then did the reset alt+capslock+del and after the boot i logged in...

Some of my cingular plan options:
MULTIMEDIA PAY PER USE $0.00
TEXT MSG PAY PER USE $0.00
NUMERIC PAGING $0.00
NETWORK ACCESS $0.00
UNLIMITED M2M EXPND MINS $0.00
NATION GAIT/GSM $0.00
CINGULAR NATIONWIDE TOLL FREE $0.00
OFF-NETWORK ROAM $0.00
UNLIMITED EXPANDED M2M-N/C $0.00
ROAMER ADMIN FEE EXCLUSION $0.00
REGULATORY COST RECOVERY FEE $1.25
LOCAL WIRELESS SURCHARGE $0.90
WRLSS INTRNT XPRS PAY PER USE $0.00
XPMAIL W/BB UNL ADD V-R $44.99

NOW my question to anyone else that has this working with cingular and has been using it for awhile (and alot)...what is the billing like? if im logged in 24 hours a day will i have some ridiculous huge bill? if i send 10,000 ims will i have a huge bill? should be unlimited no?
Offline  
Old 07-13-2005, 11:49 AM   #2 (permalink)
CrackBerry Addict
 
rpfeffer's Avatar
 
Join Date: Mar 2005
Location: MD
Model: 9650
OS: 5.0.0.699
Carrier: Sprint BES
Posts: 530
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by test
Before my question a little info....I finally got it working...didn't talk to a cingular rep at all...played around with the settings alot...

Ramble version: 0.9.6.2

The settings that worked for me are as follows:

OPTIONS > TCP
APN: wap.cingular
Username for APN: [email address]
Password for APN: CINGULAR1

OPTIONS > SRA Ramble
Network Connection: Use Device TCP
TOC Host & Port: to.oscar.aol.com:8080

and i changed all them then did the reset alt+capslock+del and after the boot i logged in...

Some of my cingular plan options:
MULTIMEDIA PAY PER USE $0.00
TEXT MSG PAY PER USE $0.00
NUMERIC PAGING $0.00
NETWORK ACCESS $0.00
UNLIMITED M2M EXPND MINS $0.00
NATION GAIT/GSM $0.00
CINGULAR NATIONWIDE TOLL FREE $0.00
OFF-NETWORK ROAM $0.00
UNLIMITED EXPANDED M2M-N/C $0.00
ROAMER ADMIN FEE EXCLUSION $0.00
REGULATORY COST RECOVERY FEE $1.25
LOCAL WIRELESS SURCHARGE $0.90
WRLSS INTRNT XPRS PAY PER USE $0.00
XPMAIL W/BB UNL ADD V-R $44.99

NOW my question to anyone else that has this working with cingular and has been using it for awhile (and alot)...what is the billing like? if im logged in 24 hours a day will i have some ridiculous huge bill? if i send 10,000 ims will i have a huge bill? should be unlimited no?
This is a good question. I'd like to see an answer to this before i install ramble.
Offline  
Old 07-21-2005, 05:05 PM   #3 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7290
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help me please!

I tried your suggestion, but it has not worked for my blackberry. I kept getting the message "invalid connection string. could not open tunnel -- failed."
What did I missed out? Thank you

Quote:
Originally Posted by test
Before my question a little info....I finally got it working...didn't talk to a cingular rep at all...played around with the settings alot...

Ramble version: 0.9.6.2

The settings that worked for me are as follows:

OPTIONS > TCP
APN: wap.cingular
Username for APN: [email address]
Password for APN: CINGULAR1

OPTIONS > SRA Ramble
Network Connection: Use Device TCP
TOC Host & Port: to.oscar.aol.com:8080

and i changed all them then did the reset alt+capslock+del and after the boot i logged in...

Some of my cingular plan options:
MULTIMEDIA PAY PER USE $0.00
TEXT MSG PAY PER USE $0.00
NUMERIC PAGING $0.00
NETWORK ACCESS $0.00
UNLIMITED M2M EXPND MINS $0.00
NATION GAIT/GSM $0.00
CINGULAR NATIONWIDE TOLL FREE $0.00
OFF-NETWORK ROAM $0.00
UNLIMITED EXPANDED M2M-N/C $0.00
ROAMER ADMIN FEE EXCLUSION $0.00
REGULATORY COST RECOVERY FEE $1.25
LOCAL WIRELESS SURCHARGE $0.90
WRLSS INTRNT XPRS PAY PER USE $0.00
XPMAIL W/BB UNL ADD V-R $44.99

NOW my question to anyone else that has this working with cingular and has been using it for awhile (and alot)...what is the billing like? if im logged in 24 hours a day will i have some ridiculous huge bill? if i send 10,000 ims will i have a huge bill? should be unlimited no?
Offline  
Old 07-22-2005, 07:54 AM   #4 (permalink)
Thumbs Must Hurt
 
Zharin's Avatar
 
Join Date: Jul 2005
Location: Boston, MA
Model: 8800g
Carrier: verizon
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get errors on ramble all the time when I log in. But if you try 2 3 or even 5 times, if will put you through.

As for the billing, Cingular has been charging me some weird rate even though I have unlimited data. I called in once and they saw what was going on and adjusted my bill. Lets just hope I don't have to call in each month
__________________
Senior Blackberry Support Administrator
Offline  
Old 08-04-2005, 01:13 PM   #5 (permalink)
CrackBerry Addict
 
jetspeedz's Avatar
 
Join Date: Feb 2005
Model: 9900
Carrier: ATT
Posts: 592
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default help

Guys i need Help im on BES 4.0 and i have Cingular 7290

i get this:

"The application Ramble has attempted to open a connection to a location inside the firewall and outside the firewall which is not allowed by your IT policy"

Then I click "OK" and I get this message:

"Invalid Connection String: Permission denied"

I have checked the firewall setting and its enabled and i cant disable it...
i have tried port 80, 8080, 1290 and i tried the 7100g and 7290 and nothing works i get the same thing...

Any Ideas???
Offline  
Old 08-04-2005, 02:06 PM   #6 (permalink)
New Member
 
Join Date: Jul 2005
Model: 8700c
Carrier: cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default my understanding

Dont change the the connection to to.oscar.aol.com:8080 leave as default.

Also this is the java version where you cant have two AOL IM programs logged into the same account. So if you keep getting erros log in with AIM or trillian or something to kick the java client off.

Then re-try the connection.
Offline  
Old 08-04-2005, 02:14 PM   #7 (permalink)
CrackBerry Addict
 
jetspeedz's Avatar
 
Join Date: Feb 2005
Model: 9900
Carrier: ATT
Posts: 592
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

i left it as toC.oscar.aol.com and i changed it to to.oscar.aol.com and i tired all the different ports and i still get the same IT policy error... and im not logged on with AIM or trilliion at all right now i dont even have it installed on this machine... just trying to get it to work
Offline  
Old 08-04-2005, 02:15 PM   #8 (permalink)
CrackBerry Addict
 
jetspeedz's Avatar
 
Join Date: Feb 2005
Model: 9900
Carrier: ATT
Posts: 592
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Barney do you have a 7290 and do you have firewall enabled ?
Offline  
Old 08-04-2005, 02:57 PM   #9 (permalink)
New Member
 
Join Date: Jul 2005
Model: 8700c
Carrier: cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes 7290, firewall, cingual, toc.oscar.aol.com:1290, and make sure you turn on TCP under options/ ramble
Offline  
Old 08-04-2005, 03:03 PM   #10 (permalink)
CrackBerry Addict
 
jetspeedz's Avatar
 
Join Date: Feb 2005
Model: 9900
Carrier: ATT
Posts: 592
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

i have tried everything and i get the IT policy error... they must have 1290 blocked and i cant disable the firewall.. so i guess no RAMBLE for my bb:(
Offline  
Old 05-04-2007, 11:29 PM   #11 (permalink)
New Member
 
multitalented826's Avatar
 
Join Date: May 2007
Model: 7280
PIN: N/A
Carrier: cingular
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

HI EVERYONE I HAVE BEEN LOOKING AT ALL THE OTHER THREADS BUT NONE HAVE HELPED ME.I HAVE A 7290 CINGULAR BLACKBERRY.THE PROBLEM IS AFTER I TRY TO SIGN IN IT SAYS "INVALID CONNECTION STRING: COULD NOT OPEN TUNNEL- MAX TIMEOUT" SOMEONE PLEASE HELP ME CAUSE I LOVE USING AIM AND I WOULD LOVE TO BE ABLE TO USE AIM ON THE GO. PLEASE TAKE THE TIME TO HELP ME

THANKS IN ADVANCE TO ANY REPLIES
EMMANUEL jOSEPH
Offline  
Old 05-05-2007, 11:46 AM   #12 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Quote:
Originally Posted by multitalented826 View Post
HI EVERYONE I HAVE BEEN LOOKING AT ALL THE OTHER THREADS BUT NONE HAVE HELPED ME.I HAVE A 7290 CINGULAR BLACKBERRY.THE PROBLEM IS AFTER I TRY TO SIGN IN IT SAYS "INVALID CONNECTION STRING: COULD NOT OPEN TUNNEL- MAX TIMEOUT" SOMEONE PLEASE HELP ME CAUSE I LOVE USING AIM AND I WOULD LOVE TO BE ABLE TO USE AIM ON THE GO. PLEASE TAKE THE TIME TO HELP ME

THANKS IN ADVANCE TO ANY REPLIES
EMMANUEL jOSEPH

Emmanuel,
You've posted this question about 10 times. I've deleted the other posts. Please only post your question once. We will try to answer as best we can. Choose the best location for your question based on the topics of the forums. Also, please don't post in all caps. It sounds like you're YELLING.

Are you using Ramble IM?
Offline  
Old 05-07-2007, 02:50 PM   #13 (permalink)
New Member
 
multitalented826's Avatar
 
Join Date: May 2007
Model: 7280
PIN: N/A
Carrier: cingular
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7280

yes i am trying to use ramble im and i've tried to use quick im and im+.i have the 7280 for cingular.
Offline  
Old 05-07-2007, 06:38 PM   #14 (permalink)
New Member
 
multitalented826's Avatar
 
Join Date: May 2007
Model: 7280
PIN: N/A
Carrier: cingular
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

for ramble it says "invalid connection string could not open tunnel-max timmmeout":for yak on it says "error starting yakon module 'yakon prefs' not found": for verichat it says "no network found":for im+ it says "Error starting im_2_bes:Module 'im_common' not found"
Offline  
Old 05-07-2007, 10:39 PM   #15 (permalink)
Knows Where the Search Button Is
 
SteveLord's Avatar
 
Join Date: Sep 2006
Model: 8900
Carrier: T-Mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ramble works for me. And at first I thought it was really simple and fast....then I noticed it logs me off constantly while the phone is idle.

Kind of annoying...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.