BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-06-2005, 09:21 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: South FL
Model: 8700c
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ramble IM tech question

Please Login to Remove!

Hi im a 7730 user with updated BB OS 4.0 and useing Ramble IM (i dont see the reasion to pay 45 bucks for free aim just me i guess) my issue tho is when im useing Ramble i cant use the tzone browser or vice versa if im useing the browser Ramble wont log on it gives a
"invalid connection string: malfoprmed address returning null connection"

anyway to resolve this issue or can they just not be used at the same time? sorry if this has been asked and gone over ive looked and havent seen an answer to my question or if i did i didnt understand that it was the answer.
Offline  
Old 06-08-2005, 01:44 AM   #2 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7290
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get 'Invalid Connection String: Could Not Open Tunnel - failed'.

Any direction on how to handle either would be appreciated.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.