BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-03-2007, 07:53 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: None
PIN: N/A
Carrier: Cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Opera permissions

Please Login to Remove!

Each time i open up opera on my 8320 and put in a website to browse, it asks me:

"The application Opera Mini 4 beta has attempted to access the network. Would you like to allow this? Yes/No"

I have gone through Options>Advanced Options>Applications>Edit Permissions to "Allow" every single thing on the list. Yet it asks me each time I open up Opera.

Why is this? Am I doing something wrong?
Offline  
Old 10-03-2007, 08:04 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Malkier's Avatar
 
Join Date: Feb 2007
Model: 8310
Carrier: ALL
Posts: 262
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Normally you will have an option to Always allow this connection ( or something to that effect)

But if you have already allowed the connection, you may not get that option anymore. Try doing the following, then the next time it asks, you should have an option to always allow.

Go to Options > Security Options > Firewall.
From the menu select Reset Settings.

Last edited by Malkier : 10-03-2007 at 08:05 PM. Reason: Shouldn't try typing with lack of coffee in my system
Offline  
Old 10-03-2007, 08:26 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Or just go to Options >Advanced Options >Applications. Highlight Opera Mini and hit the menu key. Select Edit Permissions. Then hit the menu key again and select Reset Firewall Prompts.

That will reset all the prompts for Opera Mini and you can start over.
Offline  
Old 10-03-2007, 08:38 PM   #4 (permalink)
New Member
 
Join Date: Aug 2007
Model: None
PIN: N/A
Carrier: Cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm tried both, no luck.


maybe i should try reinstalling opera. what the best way to remove the app? just delete it off the phone or go through desktop manager?

and on a side note: john, how long does your curve take to start up from OFF? mine takes close to a minute and a half for the Tmobile logo to show up from cold.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.