PDA

View Full Version : The data was not recognized by the device.


BFEINZIMER
11-04-2007, 03:27 PM
Ok so I'm sure everyone knows the error. I used to get it all the time from Phone Options during backup but now its happening during messages. Yes, batt. pulled. So what gives, why does this data keep getting corrupted..??? VZW 8830 with that new OS

Dubdub
11-04-2007, 05:07 PM
Is the OS specifically for your 8830?

BFEINZIMER
11-04-2007, 06:37 PM
Latest OS: 8830 CDMA (Telus) 4.2.2.322/4.2.2.176

Dubdub
11-04-2007, 08:28 PM
Something in the OS that your Verizon device really doesn't like.

Kazmi
06-24-2008, 11:29 AM
I'm getting the same error for the first time - how do I go about correcting it? any help would be highly appreciated.

Have the Latest .196 OS from VZW.

Screenshot attached.

rpvitale
06-24-2008, 01:18 PM
Same here. With 4.2 and 4.5 It the backup gets stuck when it gets to profiles. I've tried all i know and still the same.

Kazmi
06-24-2008, 01:52 PM
I did find one way to go around this...go to Backup and then click on Advanced..there from the right window, you can choose all that you want to backup....I painstakingly did it one by one and found my 'Phone Options' data was the one causing the error....I was then able to backup all the rest (highlight what you want to backup, then click on the arrow pointing left).. hope this helps until someone here figures out a way out of this. I'm back to 4.2 for now.

Klotar
06-24-2008, 03:25 PM
When I've run into this before and narrowed it down or the culprit was identified in the error message(s), what I usually do is do a Selective Restore from an older backup of just the offending database.

For example, my Profiles was causing an issue where the backup would choke and abort (similar to that described above). I didn't see anything wrong with the profiles and didn't recall making any changes offhand, but... /shrug

So I did a selective restore of just the Profiles (or was it Profile Options? I am not near my DM atm), and once I did that, I could then back up all the databases without any error messages.

The second time it happened, it was my Profiles again. I would hazard a guess that uninstalling an application by using Delete from the phone's Application List, where the app adds lines into your profiles might cause it, but that's only a guess.