View Full Version : How do I disable SMS notification sound?

11-06-2007, 02:21 PM
Forgive me but I did look in the FAQ. I want to turn off the beeping when an SMS is received (but keep the visual indicator). How do I do this? I'm totally new to this phone. Thank you for the help.

11-06-2007, 02:23 PM
You need to edit your current Profile. (There's an icon for Profiles on your device.)
Specifically, change the notification settings for SMS.

11-06-2007, 02:24 PM
Wirelessly posted (BlackBerry 8700g: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

You have to edit the profile that is currently enabled. Go to Profiles > Highlight the active profile then press the Trackwheel and select Edit > select SMS > then change the Out of Holster and In Holster settings to None.

11-06-2007, 02:29 PM
Thank you worked like a charm!