PDA

View Full Version : Language switching to Arabic


dellington
11-06-2007, 03:28 PM
I have 3 of 7 new 8820 users saying that their devices are switching to an input language of arabic up to a couple of times per day... all of them know how to switch it back, but it is annoying. Anyone have an idea what is going on? I have instructed them to remove the unused languages from their devices, but I would like to have a clue if anyone has one.

Thanks

JRSCCivic98
11-06-2007, 06:22 PM
I seem to remember there being a keyboard shortcut to change languages. I hit it once as well, but I forget exactly what it is. I bet that's what they are doing.

MarvinK
11-12-2007, 11:43 AM
You can disable this annoying shortcut by going into Settings > Options > Language and change Use Input Language Shortcut to NO

JSanders
11-12-2007, 11:53 AM
The "annoying shortcut" is ALT + ENTER. It can disabled as described above.

MarvinK
11-12-2007, 01:25 PM
I'm sure some people don't think it is annoying--but I am sure the VAST majority of BlackBerry users typically leave their device on one language. I am really surprised RIM wouldn't have the ALT+ENTER shortcut DISABLED by default.

Ghillie
10-15-2008, 06:10 AM
I searched this because I had it happen to me today while driving. I checked the settings suggested above and the shortcut was set at "no".