PDA

View Full Version : Cannot open internet browser.


electric_zax
11-09-2007, 07:22 AM
For maybe a month now I cannot open the Internet Browser on my Blackberry. At first I thought it might be the application, so I installed a new browser these days, but I cannot access this one too. I have connection to my e-mail and I can send/receive e-mails without any problems. But when I "click" on one of the browsers nothing happens. Like they're there just for beauty. I tried to remove the battery for a while and when I put it back I got this message:
***
Uncaught exception
Java.lang.IllegalStateException
***
and the browsers still didn't run. What can I do?

Keyscan
11-11-2007, 11:58 PM
If service books are still active and the browser was re-installed, and you are sure the internet browser is selected by default, I would re-install the handheld software.

Are you on a BES by chance?

electric_zax
11-12-2007, 12:50 AM
No, I'm on a BIS. And by the way, where can I check if the services are active and is the browser selected by default?

VickyPaz
11-15-2007, 09:45 AM
Go to 'options' and then to ''advanced options'. Then select 'browser' and then see what is listed as your default browser configuration. Should say, 'internet browser'...if you don't have that option then call your carrier and have them service books from their end.

electric_zax
11-16-2007, 06:30 AM
in Options -> Advanced options -> Browser, theres only this text

"Default browser configuration:"

and nothing below this. My english is not really good, so... does what you say means, that I have to call my "provider" (carrier) and tell them about this problem and they have to fix this?

I thought that reinstalling the handheld software would help, but I can't do this. Either I'm too stupid and can't do this, or... I tried following several instructions about how to do this, but nothing seems to work with me. For example here Blackberry Erase (http://uis.georgetown.edu/hardware/blackberry/bb.erase.html#erase)
After I start the Application loader and click Next I get a screen telling me that "The BB Desktop Software does not have BB Device Software for thedevice that you have connected to the computer. Contact your wireless service provider or system administrator." and I can do nothing but close the window.

akosnitzky
11-18-2007, 11:50 AM
Wirelessly posted (Verizon 8830: BlackBerry8830/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

It sounds like an admin rights access
Also go to options - browser confifuration - emulation mode should be blackberry.

electric_zax
11-20-2007, 06:01 AM
I don't have this kind of option.
Settings -> Advanced Options -> Browser...
The trackwheel is not working if pressed on internet icon.

VickyPaz
11-20-2007, 07:41 AM
electric- I assume you have data plan that allows you to browse the internet, correct? I just have to ask because if you're not seeing any info under 'default browser configuration'...it sounds to me like you don't have internet access. If you're supposed to then you need to call your carrier and have them look into it. usually if they resend your 'service books' it fixes things.

aiharkness
11-20-2007, 07:53 AM
Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I'm wondering same thing as akosnitzky.

electric_zax, if you go to options > security options > general settings, what do you see under services?