PDA

View Full Version : 7290 will not work!


brittanykay
11-09-2007, 01:39 PM
Okay, I have a Blackberry RIM 7290.
Here recently, a friend of mine was over.
Her phone was dead and she needed a number out of her SIM card.
(Which was a Cingular pre-paid SIM card.)

So without thinking I flipped my phone over took out the battery and my SIM card and replaced it with her SIM card..
and stuck the battery back in.
Then.. the blackberry would not turn on.
It only blinks a red light 4 times, pauses and blinks again.

I'm afraid I may have fried it..
Is there any way I can get it to work?

fadmin
11-09-2007, 02:50 PM
I assume you put your own sim back and it is the same thing or ... not?

brittanykay
11-10-2007, 12:39 PM
I assume you put your own sim back and it is the same thing or ... not?


I did put my SIM back in,
and it just blinks and won't power up.

monkeypaw
11-12-2007, 02:11 PM
That's odd. I just unlocked my Curve 8320 2 days ago and tried it for a short period with a foreign sim in a foreign country. But swapped back to mine to use over wifi and for 1 1/2 days no problems.

Then it got stuck in a rebooting loop. I tried to erase it, but now I'm stuck with the same situation as you are. A solid red light with no screen action, but after a while it slips into the 4 red flashes.

In the FAQs there's a way to try to get the OS to reinstall. You may want to try that. I can't get it to work at all, although I can't seem to download jl_cmdr from where I'm at. Hopefully you get farther along.
How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ (http://blackberryfaq.com/index.php/How_do_I_wipe_the_BlackBerry_using_Jl_Cmder%3F)

ezrunner
11-12-2007, 07:44 PM
Wirelessly posted (BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

That what I was going to suggest! My 7230 eneded up in this situation one time and I followed those steps and brought it back!

Sometimes it can take a few attempts and if JL_CMDER won't connect there is a procedure for that in BBFAQ!

moises75
01-24-2009, 09:42 AM
can you guide in what should i do? its new and i bought it from EBAY, its a 7290 blackberry rim

JSanders
01-24-2009, 09:58 AM
Leave the device to charge 2-3 hours, and then, still connected to the USB cable, remove the the battery from the device a few seconds and reinsert it. If it boots--leave it to charge to 100% (check Options > Status for the percentage).

If it doesn't boot--try using a wall outlet charger if you are not. If you are connected via USB to the PC, make certain that you have Desktop Manager (or the USB device drivers) installed, which you can download below.

Make certain your USB cable is connected to one of the PC's main rear USB ports. Not a USB hub, nor a monitor USB port, nor a USB port on the front of the PC.

Download Desktop Manager from here:
https://www.blackberry.com/Downloads/entry.do?code=A8BAA56554F96369AB93E4F3BB068C22