View Full Version : receiving attachments on 8830, low quality

12-11-2007, 04:27 PM
i was sending some pictures to my bb8830 from sprint through email. i noticed that the pictures are lower quality of the original that i sent.

is it possible to disable this. i cant find the option. or is this standard.
anyway around it?

12-11-2007, 05:20 PM
When viewing the attachment hit menu and hit Original. That gets the entire pic instead of the cutdown "bandwidth concerned" copy you see when you just open the attachment at first.

12-11-2007, 09:48 PM
i dont seem to have that option

I click menu in the email > Open Attachment
this opens the image, i click the menu button again but i dont see anything that says Original.

just Zoom, rotate, zoom all, zoom 1:1, save image and other misc stuff not related to it.

12-12-2007, 11:08 AM
How about Full Image or something like that?

12-13-2007, 04:48 PM
How about Full Image or something like that?

no not that either:-(

12-13-2007, 04:53 PM
I know if you send it through Outlook it will ask for the size of the image, you can change it that way. And also jpeg usally gives you better quality.