PDA

View Full Version : 8703e Sprint JVM 523 error...


Nexus
12-12-2007, 11:11 AM
We are getting a JVM 523 error when doing an Enterprise Activation for one of our phones.

I've read that you can uninstall the OS and other things but we have tried to load this account on three different phones and the JVM error occurred on each of them during the Enterprise Activation...

Any tips?

jsconyers
12-12-2007, 11:14 AM
Welcome to the Forums (y)

That is very interesting. JVM 523 error indicates that a critical Java process has died and the device cannot continue to operate normally. This should be a device issue. I don't see how the account would cause this. Are you able to activate any other users on these devices?

Nexus
12-12-2007, 11:18 AM
Yea we activated other accounts without any problems.

We also are on the 3rd phone as I mentioned with the one account we are having a problem with....very strange.

jsconyers
12-12-2007, 11:23 AM
Interesting indeed. Have you wiped one of the devices? Only a security wipe by going to options > security options > general settings pressing the trackwheel and selecting wipe handheld. Have you removed the user from the BES and then readded them? I really don't see how this JVM error would follow one account. I would try wiping the device and removing the user from the BES and then readding them if you haven't already.

Nexus
12-12-2007, 11:38 AM
Yea it's still whacky.

The devices we loaded the account on were all new and wipes. Not sure if an error can be brought on when his emails/exchange account is loading. But we will try just deleting the BES account first.

BBHorrigan
12-12-2007, 12:28 PM
Thats really weird, the EA should not be causing a JVM error, if you tried diffrent phones I'd try having your carrier esclate a call to RIM.

Nexus
12-12-2007, 02:36 PM
We ended up erasing the account on the Bes and creating it again...

For whatever reason this worked.

jsconyers
12-12-2007, 02:39 PM
Good to hear! I wish I knew the cause of this. At least we have a fix for it in case someone runs into this again.

Dawg
12-12-2007, 02:45 PM
I had this happen to a user yesterday we upgraded his OS and the first time he went to make a call we got the 523 error and hes not on BES

jsconyers
12-12-2007, 02:47 PM
That is interesting Dawg. Is this user able to make calls now? If so, how did you correct it, just a battery pull?