PDA

View Full Version : Cannot connect to Outlook/Exchange


sjthomp
12-12-2007, 05:23 PM
When trying to sync with Outlook using Desktop Manager 4.1, I get the message: "No Outlook or MS Exchange folders appear to be configured."

While reasearching this, I came accross this page...
http://www.blackberryforums.com.au/forums/661-post2.html
(It's for a different error message, which I get later.)

For possible Cause 1, it says to verify that the correct folder is chosen. So I go to Desktop Manager > Intellisync > Configure PIM > select (e.g.) Address Book > Choose > select MS Outlook. At this point, it says "This prompts the Folder Name field to appear. Click Browse and locate the correct folder in the Choose Address Book Folder window."

The problem is that when I click the Browse button, nothing happens. The button appears to press in, then nothing. The Folder Name field is blank, and I can't figure out why it won't let me browse to the correct folder.

When I click OK, I get "The file or database name associated with MS Outlook is missing, invalid, or points to a file of zero length."

Any help would be appreciated.

jeremyckitching
12-13-2007, 07:59 AM
Wirelessly posted (BlackBerry 8700g: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Which version of Microsoft Outlook are you using? You also might want to upgrade to Desktop Manager v4.2 Service Pack 2 and try again.

sjthomp
12-14-2007, 07:09 PM
I'm not sure what the problem was, but once I installed Desktop Manager 4.3, I was able to browse through the Outlook folders. Everything is working now. Thanks!