PDA

View Full Version : Roaming and Edge problem


paulDIAT
12-13-2007, 08:16 PM
So, I just got the 8800 today, only a few hours ago and 2 things are already bothering me.

There seems so be a small red triangle next to "fido" (my service provider)
Apperantly, it means roaming... how do I turn this off? I don't want to pay for roaming charges.

Other thing... There is an edge title in the right top corner (right beside the reception sign. I don't know if it cost money or not, but i want to turn this off also. Now haw can I do this?

Any help is greatly appreciated.

SheepDog
12-13-2007, 08:21 PM
Have you tried talking to your carrier? I take it FIDO is not in the US

paulDIAT
12-13-2007, 08:24 PM
Have you tried talking to your carrier? I take it FIDO is not in the US

Fido is in Canada, Toronto.

The funny thing is, when i got the phone just earlier today, it wasn't there. Then i wiped the phone (restored it) and it appeared.

There is absolutely no way to manually turn this off? Because i know my old phones had this option.

jeremyckitching
12-13-2007, 08:47 PM
Wirelessly posted (BlackBerry 8700g: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I believe you can go to Options > Mobile Network and set Data Services to Off. See if that helps.

paulDIAT
12-14-2007, 02:21 AM
Wirelessly posted (BlackBerry 8700g: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I believe you can go to Options > Mobile Network and set Data Services to Off. See if that helps.

Noo, It unfortunately doesn't work. I don't know.. I don't think it really costs money cuz my friend has a roaming sign on her phone (morotola) and it doesn't cost anything. Just thought it might be different since it's a BB.

Great phone though, just wish I'd be able to turn the dam thing off.

paulDIAT
12-15-2007, 01:15 AM
bump