PDA

View Full Version : Lost the internet browser on my Verizon 8830


Hippo Man
12-14-2007, 09:07 AM
I recently upgraded my software on my Verizon-hosted 8830 using the following package: 8830EFS_PBr4.2.2_rel339_PL3.0.0.79_A4.2.2.176.exe

Now that I have done so, no internet browser is available any more, even though I used to have one in the previous version of the device software. There is no icon anywhere on my 8830 that will get me to this browser.

I can't believe that the internet browser is supposed to be missing, and so I'm trying to determine the following things:

1. What might I have done wrong.
2. How to correct it and get my internet browser back.

I find that it is very tedious and time-consuming to go through Verizon Customer Support for any useful Blackberry-related information (long wait times, personnel who don't know about the Blackberry and who put me on hold for a huge amount of time when they call other, higher-level tech support people, etc.). Therefore, before I call Verizon about this, I thought I would check here, in case someone might know about this problem and have a quick fix.

Thank you very much in advance.
.

penguin3107
12-14-2007, 09:11 AM
Do you have a data signal?
Have you tried Options > Advanced Options > Host Routing Table > menu > Register Now ?

The browser gets wirelessly "delivered" by your carrier.

jeremyckitching
12-14-2007, 09:11 AM
I believe you need to register on the Host Routing Table, then send your Service Books. To register go to Options > Advanced Options > Host Routing Table. Highlight an entry, press the menu, and then select Register.

Then you can log in to your Verizon BIS account and resend your service books. I believe that will get the Browser icon back.

Hippo Man
12-14-2007, 09:23 AM
Thanks to the two of you. I'll try this a little later (I'm at my office and my 8830 is at home), and then I'll post my results.

I never realized this about the browser, so I appreciate the useful information.

I'll be back ...
.

Hippo Man
12-14-2007, 01:35 PM
... and it worked.

Thanks again.
.