PDA

View Full Version : Letter "i" doesn't auto-capitalize anymore


sheedat
12-16-2007, 08:59 PM
I'd searched all over the forum & Google for a resolution to this issue but figured it out on my own. It was a very simple (and potentially well-known solution) but I thought I'd post just to help anyone else out...

My BB (8700g w/ T-Mo) used to auto-capitalize the letter "I" as I typed messages and emails. It suddenly stopped doing that and I found myself having to hold the "i" key down in order to get a capital "I" which became annoying pretty fast.

Anyway, the fix was that I must have inadvertently changed my language to "cesky" by clicking ALT+ENTER and the BB was no longer recognizing the letters and words that it should have been auto-correcting. I switched back to "english (United States)" and was back in business.

Conversely, for those that are annoyed by the auto-capitalization or auto-apostroph"ication", you can change your input language to stop this feature.

Just an FYI -- feel free to let me know if this post belongs elsewhere. thanks.

JSanders
12-16-2007, 09:31 PM
That is correct, a foreign input language would hamper your I being capitalized. Most of the auto capitalization is also included in the AutoText feature, as well as those apostrophed words you refer to. Just delete those entries in AutoText if you don't like them. I would not survive without.

Options > AutoText.

Good luck, and welcome to th BBForums.

bdhouk
05-20-2008, 11:12 AM
Wow! Thanks for this. I had the same problem and it was so very annoying. Again, BlackberryForums.com to the rescue!