View Full Version : Sprint 8830 SMS text notification

12-17-2007, 02:37 PM
How can I turn on the notificiation for a text message. I want it to vibrate, everything I try doesn't work. Or I get vibrate for everything which I don't want except for my phone only.

12-17-2007, 03:19 PM
Profiles (speaker) > Advanced > (Choose Desired Profile) > SMS Text

The same process applies for any other act you wish to add / modify sound to.

12-17-2007, 03:53 PM
I don't have sms text under Advance, that's the problem

12-17-2007, 04:14 PM
I use Phone Only, can I add SMS to this, it seems everything I try doesn't work, I tried using vibrate, but everything vibrated, I couldn't get any work done or the sound came on and got me in trouble. Phone Only, at least, gives me time to pick up the phone an answer before anyone else hears it. I'm beginning to think this phone is WAY to complicated for an old folk like me.

12-17-2007, 04:35 PM
Doug it is not hard, it is ok...Step back from the ledge....J/K

In profiles, when you go to advanced, there is a list of profiles...Go to one of them and press the options key, and then select edit. From there you will see a whole multitude of options that you can mess with. Wheel down to the one you want, in this case SMS, and then select it. You will be given another whole slew of options, you can mess with how every you want it to notify you. I went in and set up the same tone for all profiles for sms, and then mail from the various accounts. This way I can know what it is.

You can also set the ringer to ascending, which it sounds like you need if you dont want people to hear it right off the bat, I use vibrate, but that is just because it is in my shirt pocket at work mostly.

Hope that helps.

12-18-2007, 08:37 PM
Finally, thank you for the help!

12-13-2008, 05:48 PM
Hello all,

I have a problem it seems then according to Mastdog.. When I click on Edit after going into the Advanced menu, nothing happens lol.. Biiiig problem. No slew of options comes up.. it's like I cant edit cuz there's a dead end to the menu. My problem is that I cant seem to get any kind of vibration or ringer to go off when I receive a text message (SMS). In allll of my profiles... SMS Texts is included in the profile advanced settings... but never do I get vibration or sound when I receive a text message.