PDA

View Full Version : Brand new BB User/BB Messenger issues


brocktune
12-17-2007, 05:40 PM
Hey guys. I've been snooping around the forums abit trying to resolve this issue, but havent come to a conclusion yet. I am using the 8703e with Verizon. I go to download the BB Messenger and it tells me "sorry, your device does not meet the system requirements." Bought this thing new from Verizon. Is this true, or is there a way around it?

ezrunner
12-17-2007, 05:49 PM
Wirelessly posted (BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

You need to load it using desktop manager with OS 4.2 and up on newer BBs it can't be downloaded OTA. Not sure why they did this

brocktune
12-17-2007, 06:50 PM
its still saying that my device doesnt meet the requirements. this is from the blackberry.com download page.

John Clark
12-17-2007, 10:23 PM
What version of the OS is on your 8703e?

Look in Options >About.

If it's v4.2.x.xx and up then you can't download it via the BB's browser.

If you have 4.2 OS then the only way to install it is via the Desktop Manager. You'll need to install Desktop Manager AND install the OS installation package to your PC in addition to Desktop Manager. Then you'll be able to run DM, open Application Loader and install it from there.

brocktune
12-18-2007, 08:52 AM
million thanks.

brocktune
12-18-2007, 08:53 AM
many thanks