PDA

View Full Version : Just upgraded, now can't make calls from 8700c...Help


steelplayer
12-18-2007, 11:51 PM
Hi folks,

I just upgraded my 8700c to v4.2.1.96 (Platform 2.3.0.79) and now I can't seem to make or receive any calls, where I could before I upgraded. I try dialing, it dials, but then I always get the dialed failed screen. My bars show about 2, so I'm getting a signal, and I tried turning the phone off and on again, but it didn't help.

It seems I can't send out text messages, nor even call my voice mail...help!

John Clark
12-18-2007, 11:55 PM
Try giving the device a reboot by removing the battery. While you're in there remove the sim card and reinsert. Then put the battery back in and try again.

steelplayer
12-19-2007, 01:03 AM
Thank you soooooo much, John. It worked. Will I be able to swap pictures from my pc to the phone with the new upgrade?

John Clark
12-19-2007, 01:07 AM
Yes. Make sure you have a version of the Desktop Manager that has Media manager in it.

steelplayer
12-19-2007, 01:21 AM
i dont think i have it. what version has it?

John Clark
12-19-2007, 02:06 AM
BlackBerry - BlackBerry - Sys Req V4-2 Pack 2 (http://na.blackberry.com/eng/services/desktop/req_4dot2_sp2.jsp;jsessionid=E4D2C95203F66001DB33DFCEF160F90F)