View Full Version : Deskop Manager/BES/Upgrade Operating System

01-20-2008, 09:47 PM
I have BES on my server at work (I am the only blackberry using it). I tried to download the latest Desktop Manager to my laptop at home to use the bb as a tethered modem.

No matter what version of desktop manager I download, I cannot get the blackberry to connect. It connects for a short time, the PIN pops up in connections briefly and then it disconnects, connects again and goes into an endless loop. I have done the few troubleshooting steps I could find from blackberry.com. Is it possible that BES is preventing my blackberry from connecting to desktop manager?

A related question -- to upgrade my handheld software, do I have to go through the BES or can I use desktop manager (if I ever get it working).

I did a search (on this site and google) and I was unable to find this problem.

John Clark
01-20-2008, 09:51 PM
You have to use the Desktop Manager. It almost sounds like a USB port issue. You're not connecting through a hub are you?

Edit: Actually you can run loader.exe on it's own but if the device isn't holding a solid connection you may have issues with that too.

01-20-2008, 09:55 PM
Thanks. I have tried every USB port on the laptop and I may try another cable. I had the same issue on my home pc when I tested it there.

Does it matter that the OS on my handheld is older than desktop manager? I have tried just about every version of desktop manager and have the same issue. Hopefully it is just the cable, but it is driving me insane.

John Clark
01-20-2008, 10:02 PM
Your best bet is to use Desktop Manager 4.2 SP2. That will work with every BB out there.

Have you checked your USB power management options under device manager?

It could be the cable and/or the usb port on the device. Does the device charge ok?

01-20-2008, 10:10 PM
Checked power management. All off. I can get a charge from the wall charger, but not this cable. When I plug in the USB cable, my computer recognizes a new device is plugged in, but it just connects and disconnects endlessly.

I am downloading version 4.3 again now. Should I uninstall it and use 4.2 instead?

John Clark
01-20-2008, 10:12 PM
Yes. Don't install 4.3. If 4.2 SP2 won't work then 4.3 definitely won't. I would try another cable. If it still doesn't work then I'm not sure. Could be a computer problem (try another computer) or a device usb port problem.

01-21-2008, 01:18 PM
I bought a new cord and it worked perfectly. Thanks for your help.