PDA

View Full Version : Calendar


Sam Thomas
01-21-2008, 06:12 AM
My 8830 calendar shows same agenda repeatedly. Any suggestions to eliminate it.

JSanders
01-21-2008, 08:25 AM
you mean even after events have passed?

Try changing the view to day or week, and back, or even rebooting (pull the battery and replace) your BB.

Sam Thomas
01-21-2008, 09:33 PM
This only happens if you go to view agenda

DLRStudio
01-23-2008, 11:45 AM
Mine does the same thing. I've switched views to day, week, month, I've pulled the battery. Still agenda view opens to the same date every time. It opens to Nov 16, 07.
When I press the menu and go to Today, it goes to a date in June. Pretty frustrating, as I have my Convenience key set to Calendar, and prefer to open it in Agenda view. Also, if I'm in week or month view, and go to agenda, it goes to the Nov. 16 date. The only way I can get to the correct date in agenda view is to scroll all the way from Nov 16 to today.

Denise

RaysDarts
01-26-2008, 08:52 PM
Mine does the same thing. I've switched views to day, week, month, I've pulled the battery. Still agenda view opens to the same date every time. It opens to Nov 16, 07.
When I press the menu and go to Today, it goes to a date in June. Pretty frustrating, as I have my Convenience key set to Calendar, and prefer to open it in Agenda view. Also, if I'm in week or month view, and go to agenda, it goes to the Nov. 16 date. The only way I can get to the correct date in agenda view is to scroll all the way from Nov 16 to today.

Denise

Wow, I want to know how you got this fixed, if you did. Thanks!

DLRStudio
01-27-2008, 04:53 PM
I got it fixed.

I read in a different thread that you need to open Calendar, open Options, scroll down to Show Free Time In Agenda View, change option to Yes. I did this, and now it goes to the correct date every time.

Hope it works for you!

:bb:

Sabrena Y
02-17-2008, 07:10 AM
Thanks. I tried the fix and it worked for me.

I was getting tired of the flashback dates!

stevew
02-17-2008, 12:00 PM
That was the fix I originally used, but now it works correctly without that feature enabled. It started to work once I re-installed the OS from scratch a while ago. Seems that's a bug on the 8830.

I have my start time set to 7.00AM and the end time set to 8.00PM with "show end time" enabled. Maybe that's a fix?