PDA

View Full Version : Vanishing mail adresses


rich 36
01-25-2008, 02:07 PM
Theres nothing in search (that I have found this afternoon)
but apologies if a link is produced.

With o2 in UK evrything going great but
yesterday one of my E-mail accounts (with its own icon on desktop)

suddenly vanished.

I still get mails appearing in the 'message' box just like any other mail,
but cant reply specifically using that account,

so far I've.....

Switched it off & on battery out for a minute,

visited o2 e-mail site, removed and reconfirmed the specific account,
even cancelled a redundant account so less accounts-anyway received accompanying messages
'your account was successful E-mails will follow in 20 Mins etc etc'

ordered and received 'service books'

swapped themes about but so far nothing has corrected it,


what should I do, what causes this?


bit confused, theres nothing in BB help either,
other accounts are untouched

paulbblc
01-25-2008, 02:43 PM
Is it a company domain or public one like yahoo, aol, hotmail?

Have you contacted O2?

rich 36
01-25-2008, 03:07 PM
Not contacted o2 today about it,
Thought I'd use this forum to check, also try everything myself first, before contacting them.
Because...

In the past when I've been onto them about BB issues they've been
(How can I put this)
Er
Useless, yea that's it.

An o2 speciality in my experience at least, is fob you off with promises that everything will be working in 12 Hours, and ignore you.

Anyway an o2 handset, and an unsuccessful unlock leaves me no choice but to use them. I digress,


It a Google mail account BTW
May I ask how that affects things, I've heard this discussed before.

paulbblc
01-25-2008, 03:18 PM
When you go to the service books list from Options > Advanced can you see the mail account listed there?

Like this:

xxxxxxx@<hidden>[CICAL]
xxxxxxx@<hidden>[CMIME]

rich 36
01-25-2008, 03:40 PM
not sure what that means let me check back
option>
advanced>
service books?


hang on mate

rich 36
01-25-2008, 03:48 PM
did that,
its at the head of 21 lines of text

some of them are my other accounts

all of them have a tick in front of them

rich 36
01-25-2008, 03:53 PM
Btw
just contacted 02 while i"m waiting

got cut off.......

rich 36
01-25-2008, 04:03 PM
When you go to the service books list from Options > Advanced can you see the mail account listed there?

Like this:

xxxxxxx@<hidden>[CICAL]
xxxxxxx@<hidden>[CMIME]


Viewing that particular address
its spelt correctly \\\\\\\\@<hidden>
UID;GB1SXEUC00S06
CID;CMIME



user ID-1
dsid





does that look right?

aiharkness
01-25-2008, 07:49 PM
Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

If it were me, after the things you've already tried, I would delete the service books for that email account, do a hard reset, then resend service books.

rich 36
01-26-2008, 06:51 AM
Happy to announce this morning all is normal again.

Briefly I spoke to o2 yesterday evening following advice on here,
And although after explaining problem I was put on hold/cut off,
I'm guessing someone there picked it up and resolved that issue.

First thing this morning the account had returned to desktop but then browser had vanished....

An hour later, that too appeared.

Thank you for suggestions,
An invaluable source of info I've been here some time now, and keep coming back

Regards
Richard