PDA

View Full Version : MemoPad stopped synching with Outlook Notes


WillWeb
02-05-2008, 11:52 AM
MemoPad on my 8830 was synching nicely with Notes on Outlook 2003 (through BES) but some time since the new year it's stopped. I've also had recurring instances of blank memos showing up on the BB but not in Outlook (I think this stopped around the time the files stopped synching). Also around that time an important memo on the BB disappeared (fortunately it's still in Outlook, and I've copied it to a Word doc for safekeeping). I did a search, and all I came up with is checking the MemoPad Options to make sure wireless synch is on - it is. I've also pulled the battery to no avail. Any help would be greatly appreciated.

kelvin
02-05-2008, 04:56 PM
Had a similar problem - ended up having to redo EA. It now works like a charm. If it is really an issue that you cannot live with, you may need to go this route.

Grimlin
02-05-2008, 05:02 PM
I would have your BES admin run a search through the logs. We have similar issues and it is usually a case where the BES can no longer find the memo folder. Usually running outlook.exe /resetfolders while logged in as the user at the users computer will fix the issue.

WillWeb
02-06-2008, 07:53 AM
Thanks, I'll run that past IT.

Will

WillWeb
02-06-2008, 11:16 AM
BES admin wants me to wipe the handheld and re-run Enterprise Activation. I've added a couple of apps (both from patrickh - rpn and chronograph) - I assume that I'll have to re-install them afterward? Anything else I stand to lose?

Thanks,
Will

Grimlin
02-06-2008, 11:37 AM
Wirelessly posted (BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Not what I would recommend. However, being an "IT Guy", I don't want to second guess your "IT Guy".
If it is still not working afterwards, let us know.

Grimlin
02-06-2008, 12:53 PM
OK, so I can't resist. You can resync the database without having to wipe your device or having to enterprise activate again. If you go into options/advanced options and then into enterprise activation.

hold down Alt and type cnfg
I know it puts in 9,6 this is OK. It will take you to a hidden screen.
Once there, Set wireless sync to no.
save
exit
repeat, but set to yes.
In a few minutes your device will start a resync with the BES.

If it fails on memo during then see my first post. If it doesn't, then be happy you didn't have to wipe your device.

WillWeb
02-06-2008, 02:08 PM
Grimlin, you rock. That did the trick.

Thanks,
Will

Grimlin
02-06-2008, 02:31 PM
Glad I could help.

marcs
02-26-2008, 08:53 AM
Grimlin,

I am having the same issue where notes and contacts are not synching. However mail and calendar are working just fine. I have an 8100 PERL. I tried your steps mention in an earlier post about going to options/advance/EA and typing cnfg while holding down the ALT key. However I dont get to any hidden screen. Is there some other key squence for a 8100 PERL?

kchp
02-28-2008, 01:29 PM
Gremlin, I love you! I have had to go the EA route before and I hate having to reload all my info!

Grimlin
02-28-2008, 07:51 PM
Is there some other key squence for a 8100 PERL?

You have to use the double-tap method. It becomes
:alt: 788445 on a suretype keyboard.

Grimlin
02-28-2008, 08:05 PM
Gremlin, I love you! I have had to go the EA route before and I hate having to reload all my info!

Make me feel the love... Edit your post and spell my name correctly :cry:

frank5000
12-15-2008, 02:21 PM
I sometimes get a messge while taking notes on my BB that the field is full and I can't write enything else but the outlook memo pad on the comuter doesn't seam to have any limits. This is not consistent (sometimes it will do it with very little text and sometimes need to have alot)

Also if I copy a document with a significant amount of text (say 2 or 3 pages when printing) in the memo pad, it only copies a portion of that text to the BB when I sync.

This is bugging me because I keep a diary of numerous projects and I switched from palm to a BB and the palm was much better for this since it was all a windows based application.

If I can't fix this I am concidering getting eOffice for my BB but I would rather keep using memo pad if I would be able to figure this out.

Anyone ever had this problem?