PDA

View Full Version : Help with Tethering 8130!


JaredH
02-08-2008, 11:28 PM
I just added tethering to my Verizon account and I downloaded VZAccess Manager and installed it. When I go to run it I can get up to the screen that displays "Adding modem." It lists what I'll have to perform over the next couple steps of the wizard but once I hit "next" the button greys out and it just sits there and doesn't do a thing.'

It says it's going to go into the control panel and add a modem under "phones and modems." So I tried to do it myself manually but it doesn't have the same options that the wizard says there should be.

Please help!

ricpac
02-09-2008, 01:34 AM
did you not find it here? (http://www.blackberryfaq.com/index.php/Using_BlackBerry_As_Modem)

Sith_Apprentice
02-09-2008, 01:39 AM
common issue with VZAccess Manager. uninstall the software, reboot, reinstall and you shouldnt have an issue.

Agna4
04-12-2008, 10:51 PM
Does anyone have any idea where I can get another copy of the VZAccess Manager Software? I uninstalled and as I was installing, I noticed the disc had a crack and now my laptop won't read it.

Sith_Apprentice
04-12-2008, 10:53 PM
Cell Phones, Cell Phone Plans, Cell Phone Accessories - Verizon Wireless (http://www.verizonwireless.com)

Agna4
04-12-2008, 11:00 PM
Thanks for the quick reply. I'm trying it now.

Agna4
04-12-2008, 11:08 PM
It worked and am now connected. Again thanks for the quick reply, Sith.

Sith_Apprentice
04-12-2008, 11:13 PM
not a problem at all, glad you got it working (y)