PDA

View Full Version : Blackberry Owner's Lounge Problem Please HELP


itzminyufoo
02-13-2008, 04:26 PM
Alright,

Ever since I received my BB (Friday 2/8/08) I was unable to access Blackberry's Owner Lounge.
I have registered and everything, everytime I get asked to put in my login and password, I type everything in, and hit 'login'
But the same page comes up again!
No error, or anything like that just the same exact page asking me to login again.
I have tried using my BB and tried using my Desktop and laptop.

Anyone else have/had this problem ?

dani77
02-13-2008, 05:41 PM
Yes,I had the same exact problem while on my laptop. Very weird. I emailed them,and they told me I needed to contact my service provider ...um ok. So it took about 3 more emails to make it clear to them I couldn't log in to the Owners Lounge on their site,don't know what my service provider had to do with that,lol.

Anyways they finally emailed me back,said they fixed it. I'm still not sure,haven't bothered to go check. So you can try emailing them and in great detail,lol describe your problem.

MrKyoo
02-13-2008, 07:04 PM
I had the same problem yesterday.

itzminyufoo
02-13-2008, 10:02 PM
Grrr this sucks !

djak
02-16-2008, 01:13 PM
similar problem, i tried signing up, and after i fill in my information and press 'submit'... it goes to "page not found"

djak
02-17-2008, 02:18 AM
tried a few times, eventually got it to work!

allycoltman
03-03-2008, 06:59 PM
similar problem, i tried signing up, and after i fill in my information and press 'submit'... it goes to "page not found"
that is exactly what happened to me! i'm getting so frustrated...how did you fix it?