PDA

View Full Version : VZW 8830 BES address book sync issues


graffixx
03-17-2008, 01:21 PM
VZW 8830 v4.2.2.176 on BES and MS Exchange 2003.

I'm having problems syncing the address book. I keep getting the following errors:

Some db failed to synchronize:

Address Book
Memos
Tasks


I've tried delete/un-delete the Desktop [SYNC] in the service book, turning wireless sync OFF, then ON; and a few enterprise reactivations.

Any ideas?

CarlSpackler
03-17-2008, 03:20 PM
I have seen the same thing happen when someone has contacts that begin with special characters such as (#.!,@<hidden>,$). See if you have any with such characters and if so change them and retry.


Carl

graffixx
03-17-2008, 03:58 PM
No dice. I've also read about Unable to synchronize the Address Book wirelessly during the enterprise activation process (http://www.blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB14030&sliceId=SAL_Public&dialogID=111192566&stateId=1%200%20111198260)

I do have some entries that do not have both the First and Last name fields, but they were able to sync fine. I don't recall when was the last time it was syncing nicely. I've only discovered this recently when trying to add 2 new entries from Outlook that have both First and Last name fields.

graffixx
03-28-2008, 10:55 AM
Anyone else having this issue?

bhavyn
06-24-2008, 08:44 AM
Upgarde Verizon 8830 to newer OS 4.2.2.196, it might resolve it.

howlingthunder
06-24-2008, 03:40 PM
Working with this too. Latest OS - Latest DM. Only PIM doesn't work. Email and voice are fine. Tried on multiple machines. Removed and re-added to BES and even moved customer's mailbox to a different MX.

This device is a Sprint 8830, but several TMO 8820's that my customers are getting are having the same issue. No PIM.

Anyone figure this out?