PDA

View Full Version : Unwanted delivery receipt message


culver66
03-18-2008, 10:57 AM
I am getting random delivery receipt messages from my Blackberry onto my desktop. They are not consistent. How do I turn this off?
Thanks

The message is:

Your message was delivered to the recipient.

aiharkness
03-18-2008, 12:52 PM
Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

From your message folder, select options from the menu, then email settings. If necessary, select the appropriate email account. Edit confirmations and receipt settings as desired, then save.

lindros2
03-18-2008, 01:16 PM
New OS (4.2) on 8700-series automatically turns these on.

I had them for a while on personal email after the upgrade until I turned it off.

culver66
03-18-2008, 01:21 PM
Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

From your message folder, select options from the menu, then email settings. If necessary, select the appropriate email account. Edit confirmations and receipt settings as desired, then save.

Thanks, and I know ver 4.2 automatically turns these on. I have them all selected to "no" yet completely random confirmations come on my desktop. About one in twenty. Very odd. Any ideas?

aiharkness
03-18-2008, 01:38 PM
Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

No idea here. Is the blackberry on a BES? If so, sounds like a question for IT.

cschamet
01-22-2009, 03:10 PM
Culver66:
did ever find a solution to the problem? i am experiencing the same exact problem - I quote your note: "... ver 4.2 automatically turns these on. i have them all selected to "no" yet completely random confirmations come on my desktop. about one in twenty. very odd. any ideas?"
I welcome all suggestions. thanks.
Cschamet

Jared
01-22-2009, 03:19 PM
If you have more than one e-mail address you must turn it off for each one individually.

cschamet
01-22-2009, 03:29 PM
Jaredb:
how do I turn it off for each one individually? thanks.
cschamet

cschamet
01-22-2009, 04:44 PM
I figure it out:
from the BB device, do the following:
click on Messages Icon, hten BB icon, select Options, then E-Mail settings, then click on the e-mail address itself, if there's more than one e-mail address, select each one individually and and change "Confirm Delivery", "Confirm Read" and Send Read Receipts" ALL to NO. this should resolve the "random" e-mail confirmation deliveries.