PDA

View Full Version : Address book question


strike2tamu
03-19-2008, 11:26 PM
My wife has a 8700 t-mobile bb and when you click on the address book it goes to the screen "personal or business...which eber one is filtered at the time), then you have to click the wheel to get to the numbers on the sim card, is there a way to have these numbers copied so that it goes straight to these numbers when the address book icon is clicked on the home menu? (copy all to address book does nothing)

aiharkness
03-20-2008, 05:21 PM
Wirelessly posted (8700g)

Opening the SIM Phone Book from the Address Book menu and then copying all to address book was what I was going to suggest. When it does nothing, is there any error, or just nothing, and the SIM data does not get copied to the address book? Either way, first thing to do is a hard reset (pull battery) and then try again.

ADDED: Are you sure the SIM Phone Book is not being copied, and you just don't see it because of a filter?

strike2tamu
03-21-2008, 05:51 PM
Wirelessly posted (8700g)

Opening the SIM Phone Book from the Address Book menu and then copying all to address book was what I was going to suggest. When it does nothing, is there any error, or just nothing, and the SIM data does not get copied to the address book? Either way, first thing to do is a hard reset (pull battery) and then try again.

ADDED: Are you sure the SIM Phone Book is not being copied, and you just don't see it because of a filter?


No error occurs, all goes as should, but then all I can see are the two filters, is there a way to turn these off? (all numbers on sim are labeled work) I assume it cant be seen because of the filters. Any way around that?

aiharkness
03-21-2008, 06:21 PM
Wirelessly posted (8700g)

I assume when you say filter, we are talking about the same thing. So, from the address book, bring up menu and select Filter. Scroll down and uncheck all categories. Then close. You should now see all contacts, with no filters applied.

strike2tamu
03-23-2008, 12:25 PM
Wirelessly posted (8700g)

I assume when you say filter, we are talking about the same thing. So, from the address book, bring up menu and select Filter. Scroll down and uncheck all categories. Then close. You should now see all contacts, with no filters applied.

I feel really stupid, well that did indeed do the trick, thank you. :smile: