PDA

View Full Version : can't do sms


duramaxdavid
03-21-2008, 09:49 PM
I just wanted to say great dite guys


My wifes 8700 cant send of receive sms. If you send you get the little check beside the message and two arrows in the top corner. If i send a message from my bb i get the same thing but she doesn't receive it. I can send and receive fine and we share a non-bb plan. Ive tried to restart her phone, pulled the battery and pulled the battery while her phone was on.


Any ideas? thanks

JSanders
03-21-2008, 09:53 PM
Welcome to the BBF.

I would first call ATT and make sure SMS is enabled on her account...it should be, but you just never know.

Has her 8700 ever received/sent SMS ok? Did you buy it used and if so, I wonder if it there is some old IT policy enabled on it?

duramaxdavid
03-21-2008, 09:57 PM
We are the same plan(bundle) so that shouldn't be the issue. She did receive a message on September 7th of 07. IIRC it came from cingular when we upgraded.

ezrunner
03-21-2008, 10:09 PM
sounds like no messaging option is in place for her line

even though the phones are on a family plan they get provisioned for features seperately

JSanders
03-21-2008, 10:19 PM
We are the same plan(bundle) so that shouldn't be the issue. She did receive a message on September 7th of 07. IIRC it came from cingular when we upgraded.

If you don't call ATT and see if it is provisioned, then I don't know what other options to tell you to check.

If they say it is, then ask them to unprovision it and replace it on the account.

duramaxdavid
03-22-2008, 07:42 AM
I dint know we could have separate calling features with the family plan. well call at&t

If it doesnt work ill post back.

Thanks guys

JSanders
03-22-2008, 10:41 AM
Wirelessly posted (8310; The Juggernaut)

I dint know we could have separate calling features with the family plan. well call at&t

If it doesnt work ill post back.

Thanks guys

It could simply be a mistake, a glitch, etc. SMS messaging is pretty straight forward. On the BlackBerry, you can block incoming SMS only, but not outgoing.