PDA

View Full Version : wireless network connection preference


cinema5net
03-21-2008, 11:24 PM
I have Verizon and live in an extended network area (right on the us/canadian border). My BB 8830 rarely connects to the extended network towers and jumps over the the Canadian towers and roams. I have trouble with my text messages working and can't call some people because my phone shows up as a private number and the call will not go through. I was wondering if anybody knows how to set up the wireless network preference through Verizon (if you can?). I have called many times and there answer is *228 will fix this (which this doesn't work in my area) or it is an extended network and it is not our problem. Any help to stay on US towers would be great!

cestmoi
03-22-2008, 10:37 PM
By default (at least that's my experience), when you go to OPTIONS>MOBILE NETWORK, you should see the following:

Mobile Network: Verizon Wireless
Network Selection Mode: Automatic <-- change this to "HOME"
Network Mode: 1XEV

Hopefully that will keep you in the US side of the network. Post back if this did the trick.

cinema5net
03-22-2008, 11:07 PM
That option will work if you are in their network and not in the extended. I was hoping for some software or hack trick to keep it in the extended network. All of the people I know that have Verizon service have no problem staying on the extended network, but my phone won't stay on extended network.