PDA

View Full Version : 4.5.0.18 and JiveTalk


sdpnoy
04-18-2008, 01:02 PM
I literally just upgraded to .18 but I'm getting a class java.lanng.NullPointerException, null error.

Only option is to hit okay and JiveTalk quits. I've reinstalled it and nothing.

Any ideas?

MrKyoo
04-18-2008, 01:05 PM
Yes, downgrade your OS.

BBFreak
04-18-2008, 01:09 PM
There is no support for Beta software. There will be problems basically because its not ready for public use. You can either downgrade or deal with the errors until it is offically released.

sdpnoy
04-18-2008, 01:13 PM
Everything worked cherry besides that but I paid 15 bones for it and I expect it to work. Weird though because it worked just fine in .10 but .18, no go.

I'm downgrading back to 4.2 as we speak

lraed74
04-18-2008, 01:16 PM
I literally just upgraded to .18 but I'm getting a class java.lanng.NullPointerException, null error.

Only option is to hit okay and JiveTalk quits. I've reinstalled it and nothing.

Any ideas?

All you have to do is load 'documents to go' and your JT will work fine...I know first hand and has been said multiple times with doing this.

btw, i had the same errors until I loaded DTG

willisJ
04-29-2008, 12:12 AM
All you have to do is load 'documents to go' and your JT will work fine...I know first hand and has been said multiple times with doing this.

btw, i had the same errors until I loaded DTG

that is a very bizarre fix, but thanks for propogating it..

Cory Scheuer
04-29-2008, 12:15 AM
what iraed74 said

eriknino
06-29-2008, 04:55 PM
It's true.
Had the same problem, installed Documents To Go and now it works.