PDA

View Full Version : Gmail message doubling...rats!


DaveTheA
04-19-2008, 10:05 PM
I set up a new Gmail account to work with my Pearl and have been playing with it all day.

For every email I send I get an acknowlegement message AND a copy of my original message in my BlackBerry inbox.

After going through the Gmail site setup pages I notice this in their current issues list:

Please note that messages sent from your BlackBerry may appear in your mobile device's inbox. This POP behavior is a result of enabling recent mode to ensure that all other POP clients will be able to access your messages. We're aware of this issue, and thank you for your patience while we work to address it. updated 3/21/2008

Nearly a month, and they're still working on it....[sigh]

Does anybody know how to turn off the acknowlegement messages? I can't find a setting for this either on Gmail or the Bell Mobility site...

John Clark
04-19-2008, 10:06 PM
http://www.blackberryforums.com/general-blackberry-discussion/54675-how-prevent-g-mail-sent-items-being-sent-your-handheld.html

and it's been MUCH longer than a month.

ricpac
04-19-2008, 10:07 PM
One minute--super fast! Dave, just follow that ^^.

DaveTheA
04-20-2008, 08:00 AM
Got it....Thanks JC, I saw that link before but didn't quite realize what it was about.

Whoooooo-Kid
04-22-2008, 11:27 AM
http://www.blackberryforums.com/general-blackberry-discussion/54675-how-prevent-g-mail-sent-items-being-sent-your-handheld.html

and it's been MUCH longer than a month.

thx