PDA

View Full Version : BlackBerry - Roadrunner email problems


jpfohl
04-24-2008, 07:00 PM
I have been using my blackberry for about a year. Just 2 days ago I started having people ask why I was not responding to thier emails. Long story short for some reason roadrunner is blocking all emails from the blackberry server. This includes if you have a roadrunner address pushed to your BB. I can try to email myself from my BB and it just gets lost.

Anyone out there that has a roadrunner email beware. Roadrunner does not even kick back the email. I am letting everyone know so you can contact roadrunner support about the problem.

jpfohl
04-25-2008, 07:29 AM
If you know anyone with a rr.com roadrunner adddress I would verify that you can send an email to them and have them get it. I have a bunch of upset customers because I thought I responded to thier question and the emails ar not getting there.

I have contacted BB support and they are working with Time Warner to see if they an figure it out. The more people who notify them of the problem the better chance of getting it fixed.

jpfohl
04-25-2008, 11:31 AM
For anyone interested I am dow starting to get kick back emails. roadrunner is now sending the failure code about 2 full days after the emails had been sent. It appears that they are blocking a whole series of IP addresses from the blackberry server.

Does every Blackbery have its own IP address? I have no idea how they would have taged me for SPAM because I only send email to people I know. If the address is shared then this makes more sense to me.

sswyden
04-26-2008, 01:38 AM
I bcc myself (rr.com address) thru BIS when I send from my berry so I can keep a copy of everything sent from my bb up on my Outlook email. I received 2 bouncebacks from RR today. same blocking issue you refer to. I've never seen this before. I'll call RR tomorrow. Thx for posting. I thought it was a fluke.

Phranc
04-26-2008, 07:55 AM
Suggestion, copy paste the full return headers and the bounce messages to email, then from an account that isn't being blocked, email abuse@<hidden> and ask them what is happening.

jpfohl
04-26-2008, 03:31 PM
Well from what I can tell things seem to be working OK now. I had talked with RR support and all they would say is they are blocking a series of IP addresses from BIS due to SPAM. I also talked with the blackberry support group to see if they could help get them unblocked. It turns out the block was activated on the April 22nd. To be honest neither support group wanted to take the lead at getting the issue fixed and just pointed the finger at the other guy. I contaceted everone I know who owns a blackberry and posted in this forum and others to get people to contact support. Thier is power in numbers.

When I contacted blackberry support yesterday they said they have received many calls and are looking into how they can get the issue resolved. Today the emails seem to go thru with no problem.