PDA

View Full Version : Reseting Nuked Blackberry Pearl


dballard1215
04-29-2008, 06:24 PM
My 8100 got nuked, where it shows the white screen with the hourglass then the blinking red light in the corner. So I know that I have to reinstall my OS which I have tried at least a dozen times. I unplug the battery and wait for the USB:UNKNOWN then click next. It goes through the first part of the 4 stages where it clears out the applications fine, but then once it tries to initialize, my blackberry restarts the loop again and cannot be finished!

PLEASE HELP!! if you have any idea what I am doing wrong please let me know!!

Thanks!

Redflea
04-29-2008, 08:32 PM
I had to wipe my BB w/Jloader once when it kept getting stuck at the initialization stage, same as you report.

Get Jloader and do the wipe (option on the Jloader menu) and then try the OS load again.

Good luck.

John Clark
04-29-2008, 09:17 PM
Did you try these:

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ (http://blackberryfaq.com/index.php/How_do_I_wipe_the_BlackBerry_using_Jl_Cmder%3F)


What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ (http://blackberryfaq.com/index.php/What_to_do_next_if_Jl_Cmder_will_not_connect_and_wipe)

dballard1215
04-29-2008, 10:39 PM
yeah i tried the jl cmder but how do i get it to stop looping long enough to wipe it?

dballard1215
04-29-2008, 10:48 PM
and/or im having problems with the loader.exe /nojvm, if someone could give a little more detailed instructions on how too, it would save my life ( And my blackberrys!) thanks guys!

dragonshrimp
07-30-2008, 09:27 AM
i too am in that very same situation. it goes to waiting for initialization and my bb starts rebooting in a loop. the process continues to reconnecting to jvm and then the whole thing just fails to complete.
jl_cmder hasn't worked for me either.

has anyone found a way around it?

teufelrache
08-09-2008, 10:24 AM
im having this issue with my bb curve 8320 ,,, i just have a flashing red light and my computer will not detect the bb it will only say unsupport usb device detected and app loader will not detect the device even under non jvm settings from command prompt ne help with this?

hammer40
08-09-2008, 08:35 PM
I don't know if this will help but when I recently had issues loading a new os, it took a new os download to fix my problem.