PDA

View Full Version : BB maps on OS 4.5.0.18 help!


ticklecow7
04-29-2008, 11:48 PM
I have loaded the beta os 4.5.0.18 onto my phone and I've tried to follow John Clark's guide on how to show bb maps on my at&t bb 8310 phone but the LBS.axl doesn't show up the same as he wrote.

<directory SystemSize="normal">Java</directory>
<fileset SystemSize="normal" Colour="True" Java="1.0">
<files>
net_rim_bb_lbs.cod
net_rim_bb_lbs_api.cod
</files>
</fileset>
<fileset SystemSize="normal" Java="1.0">
<files>
net_rim_bb_lbs_resource_en.cod
</files>
</fileset>
<!-- Catalan files -->
<fileset langid="0x0003" SystemSize="normal" Java="1.0">
<files>
net_rim_bb_lbs_resource_ca.cod
</files>
</fileset>
<!-- Czech files -->
<fileset langid="0x0005" SystemSize="normal" Java="1.0">
<files>
net_rim_bb_lbs_resource_cs.cod
</files>
</fileset>
<!-- German files -->
<fileset langid="0x0007" SystemSize="normal" Java="1.0">
<files>
net_rim_bb_lbs_resource_de.cod
</files>
</fileset>
<!-- Spanish files -->
<fileset langid="0x000a" SystemSize="normal" Java="1.0">
<files>

^ this is what my LBS looks like, I don't see the items mentioned on John Clark's guide, there is no vendor ID or anything. If someone would know how to solve this issues on 4.5.0.18 operating system. I think his guide only works for 4.2 for at&t

John Clark
04-29-2008, 11:51 PM
BBMaps now requires a service book to work on OS 4.5. AT&T doesn't support BBMaps, nor do they support OS 4.5 so they may not send the service book.

ticklecow7
04-30-2008, 12:16 AM
BBMaps now requires a service book to work on OS 4.5. AT&T doesn't support BBMaps, nor do they support OS 4.5 so they may not send the service book.

that stinks. alright thanks alot for your help!

John Clark
04-30-2008, 12:17 AM
Some have gotten it to work. I don't use AT&T so I'm not much help. Hopefully someone will come through and have an idea for you.