PDA

View Full Version : BlackBerry 7100 messaging


Kevin7
05-23-2008, 09:46 AM
Hello, I am new poster to these forums and not entirely sure where I should post this thread but figured I might get help in this forum and if not, hopefully I can be directed to the correct one for an answer to my question.

Here is some background on my current configuration: I am running a Windows 2003 R2 SP2 server with Exchange 2003 SP2 and the BES 4.1.3.18 installed. I have a total of 13 BB users all using the 7100 model. All users have Outlook 2003 SP3 installed on their desktop computers.

I am not fully proficient on my knowledge of BES administration, let alone, the use and operation of BlackBerry devices. I don't even own/use one. So please forgive my ignorance, as that is why I am seeking help to get an answer to this question. I have limited experience with the BES and the BB, enough to create a new user and get the enterprise activation started. Beyond that, for the most, I am ignorant. I do however hold , a CNE 5.1, GroupWise CNA and A+ certifications and am literate in server administration and e-mail messaging platforms such as Exchange.

My question is this - It appears that when a user moves an e-mail from their Inbox in Outlook, to any folder that they have created within Outlook, the message does not disappear from the Inbox on the BB device. Should the message disappear from the Inbox on the BB device, and if not, can you explain why.

I have spent some time trying to find this answer in the FAQ's, as well as, the BES admin guide but am either overlooking the information or it is not being made clear to me.

Any help with this would be greatly appreciated.

Thanks

juwaack68
05-23-2008, 09:51 AM
Welcome to the forums! And we won't think you are ignorant until at least your 3rd post, so no worries there :razz:

As for the messages not disappearing from the devices, that is a default setting that can be changed on the device. On the device, go in the list of Messages (not into a message, but so you can see the list) then click the wheel and go into Options, then General Options.

Change the 'Hide Filed Messages' option to 'Yes'.

Kevin7
05-23-2008, 10:03 AM
Thanks for your quick response to my post. I will check this asap and provide you with my finding. Thanks again :smile:

Kevin7
05-23-2008, 11:19 AM
Thanks again for the help - this seems to have fixed our issues. Again, I appreciate the fast reply - hope you have a great weekend.:smile: