PDA

View Full Version : Browser problem after unlocking


holiam
05-24-2008, 12:53 PM
Hi guys,
fairly new to BB and this forum, but I unlocked my 8820 (Verizon) today and after several calls with Orange (uk) to get them to unregister my PIN from them so that I could set up my new device with Vodafone (UK), my device is not working properly.

My emails are coming through, and for the first time, I can make calls with the 8820, but when I try to go to the browser I get the following message

"This is a Wi-Fi service. Please ensure your device has an active Wi-Fi connection and try again"

Ok, when I put the wifi on, it works, but why can't I get this through gprs? and does vodafone not support edge?

Do I need to change my settings? APN?

I have resend the service books on a few occasions, but still no joy?

Any help greatly appreciated.

Regards,
Holiam

Foxglove
05-24-2008, 01:31 PM
Wirelessly posted

Try going to options > advanced options > browser and change the default browser to internet browser.
Or if you have a manage connections setting change it there.

Let us know if this works.

You need GPRS /EDGE (in capitals) signal for this to work.

holiam
05-25-2008, 01:43 AM
:oops:
oops, I forgot that I changed this setting trying to get opera to work.

All is good now! Everything working, and I can make & receive call, and Opera works.
And even more amazing, WIFI still works! I was told that this is tied to the carrier.

So all in all, a good result!

Why did I wait so long to turn to the dark side (BB)