View Full Version : 8703e synch problems...

05-26-2008, 04:09 PM
Hi everyone,

I don't know what could have happened, but all of a sudden my 8703e won't properly synch with my desktop software.

I have the desktop software 4.3 loaded right now and it's worked perfectly fine up until this point.

Anyone have any ideas about how I might troubleshoot this issue?

I thought about maybe removing the current software and replacing it with 4.2 sp2 as a more stable alternative.

thanks for any help!:bb:

05-26-2008, 04:24 PM
Wirelessly posted (8310; The Juggernaut)

Reboot both the device and the PC and try again

05-26-2008, 04:34 PM
thanks for the suggestion, but I just tried that and it's still doing it.

it's strange...it allows the information from outlook on my computer to be uploaded onto the blackberry, but the information that i have put on the phone isn't able to upload to the computer.

i get a message that says - BLACKBERRY DESKTOP MANAGER HAS STOPPED WORKING: A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

could it have something to do with vista? i don't see how this problem could have all of a sudden shown up. it was synching fine with vista before yesterday.

any other ideas?

05-26-2008, 04:40 PM
Wirelessly posted (8310; The Juggernaut)

Yes, it could be calendar or address book error. Our FAQ site has a few troubleshooting recs on some common issues. http://www.blackberryfaq.com/index.php/Main_Page

05-26-2008, 06:15 PM
Did you by any chance load a blank contact or calender event? that will sometimes cause it to crash.

What version of Outlook are you running.

You might also try deleting 4.3 and load 4.2 SP2 or SP3. You could also try installing 4.3 without Roxio.

05-27-2008, 01:18 PM
Have you performed any new install or update to any software on your PC?

05-27-2008, 01:19 PM
I'm running Outlook 2007 and I haven't installed any new bb desktop software since i got my new computer about 2 months ago. It has been working fine until this point, which is why I'm confused as to the current problem...