PDA

View Full Version : Turning off email forwarding on Blackberry


s__dime
05-28-2008, 05:52 PM
I have a client that wants his emails to stop being forwarded to his device when he is in the office. I have tried turning off wireless reconcile but then it seems the emails just stop being sent permanently even after being turned off and service books need to be resent for emails to be sent again. Does anyone know a simple solution to this?

Thanks

DaddyFizzle
05-28-2008, 05:58 PM
Goto Messages>Options>Email Settings>Desktop>Send email to Handheld "NO"

That should do it.

s__dime
05-28-2008, 06:00 PM
Goto Messages>Options>Email Settings>Desktop>Send email to Handheld "NO"

That should do it.

I only have message services, confirm delivery, confirm read and send read receipts.

DaddyFizzle
05-28-2008, 06:19 PM
Are you on BES or BIS?

Thatzmister2u
05-28-2008, 06:22 PM
If you are on BIS you can login to the carrier website and uncheck "Forward to Handheld" if you are on BES you could turn off Data Services but all of the email will be sent once you turn it back on.

E-