View Full Version : Red X scenario AGAIN!

05-29-2008, 09:03 AM
I know this is a scenario that has been played out many times before, but I have a user that is getting red X's when she tries to send messages. Now the part that is stumping me is that her 8830 is Enterprise Activated to our BES but when she goes to the EA screen her status is “Not Activated”. I have had her delete her desktop service books, had her wipe the device, pulled battery, tried a EA through Desktop Mangler, tried EA OTA, removed and re-added her to our BES and nothing has worked. She has service to her Berry because I have called her on it. She has a Data plan because she recieves company email but she can not reply or send. I feel like she may be set up to be on a BIS instead of a BES but at this point I'm looking for ideas :idea:. Can anyone help me?

05-29-2008, 09:23 AM
I have also check the user's send as permissions and they are set correctly.

05-29-2008, 12:13 PM
well if she isn't a domain admin or any other of the 9 protected account groups and you have checked her send as permissions then...

I would double check with her cell carrier to verify that she has the proper data plan even though she is able to receive as your correct that she may be using BIS instead.


05-29-2008, 12:23 PM
Can receive but not reply.....is her mailbox full? Open one of the red X messages and scroll up - what is the message status?

05-29-2008, 12:56 PM
Check your ALRT logs for SubmitMessage errors for this particular customer. The code associated with the error should help pinpoint the cause.

When the user composes a message, what does the "Send Using" line say at the top of the screen? Expected values would be along the lines of Default, Desktop, or a BIS-enabled e-mail address...

05-29-2008, 01:09 PM
Thanks for the all the help. ;) I just wanted to make sure I was headed in the right direction. My next step will be to contact her carrier.

05-29-2008, 01:45 PM
And definitely check to make sure her mailbox is not too full. That's about the only time I get a red X - when my mailbox is too full and outlook won't send.