View Full Version : HELP - Browser problem

05-29-2008, 09:12 AM
Hi everyone,

I got a BB 8700g yesterday which is unlocked of previous O2 UK, using it on Orange Switzerland now.

I managed to setup the email, & updated the OS to the latest version (8700 Hutchison).

I'm trying now to open the browser, i keep getting the following message:

"Unable to open PDP Context to the following APN:


This may be happening because the currently selected Browser configuration is not compatible with the current network"

I tried to install opera via USB, i keep getting error message about a .cod file.

Appreciate any advice or help.

05-29-2008, 09:54 AM
Wirelessly posted

Go to options > advanced options > browser and ensure that the default browser is set to internet browser or blackberry.

Are you using desktop manager to load opera mini? If so you need to extract the .alx file from the zip file and install the .alx file via the application loader in desktop manager.

05-29-2008, 09:59 AM
1. Do you have your APN configured for your carrier network
What are the TCP and APN settings? - BlackBerryFAQ (http://blackberryfaq.net/index.php/What_are_the_TCP_and_APN_settings%3F)

2. Make certain you unzip and expand the zip file you have downloaded to your PC.

05-29-2008, 11:01 AM
The APN is set right on my phone, i resent the service books again, removed the battery, rebooted but nothing, always the same message.

When i'm trying to install opera of the PC, i unzipped the folder, added the alx in application loader, then it starts to install then give a message about xxx.cod digital signature not available (this happens with all softwares i tried to install.

dunno if this could be an IT policy problem or what, the IT policy ios set to default & can't turn it off.:-(

05-29-2008, 11:22 AM
Wirelessly posted

The It policy may be the problem. Is your blackberry for personal use and running BIS rather than a company BES?

If so, you can remove the IT policy. Instructions can be found in FAQ.

Do NOT remove it if you are on BES.

05-29-2008, 12:12 PM
I've removed the IT Policy, i'm running on BIS.

Still the browser giving the same message, installed Opera from the PC, & now when i click on the icon, says "installing", then after a while says Falied to connect to internet :-(

05-29-2008, 12:40 PM
Sometimes opera needs a few battery pulls (take battery out with device powered on and replace after 30 seconds) to get it going also go to options > advanced options > applications, highlight opera and hit menu key, select edit permissions and make sure all say 'allow'.

I am not sure what is wrong with your BB browser. I have not seen this problem before.

05-30-2008, 07:39 AM
Hi everyone,

Thanks a lot for your great help,all working now just great.

My network just fixed the connection and I'm totally enjoying my new BB.