PDA

View Full Version : I think I have a DOA from evilBay


Qidi
06-03-2008, 02:00 PM
I just purchased an 8703e for Cellular South on ebay from a reputable seller so I really don't think it's TOTALLY their fault. :razz: Anyway, all I'm getting is a white screen. I've done the command prompt to erase the BB and I've reinstalled the OS three times now. Nada. Just a white screen. Not a white screen with error 507. Not a white screen with the hour glass turning. Just a white screen. When I go into my DM to look at the device properties it says that I have platform v 2.3.0.24, app v 4.2.1.110, etc.

So...should I send it back? Or have I done something wrong? Did I not push the right button to turn it on? :?

Thanks in advance!

dankarlinski
06-03-2008, 02:03 PM
did you wipe it completely using JL_Cmder??

Qidi
06-03-2008, 02:11 PM
No. I didn't. I thought that's what the Command Prompt would do. Should I DL the JL_Cmder and try that first?

I used the following link:
What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ (http://blackberryfaq.com/index.php/What_to_do_next_if_Jl_Cmder_will_not_connect_and_wipe)

Qidi
06-03-2008, 04:06 PM
Update: I wiped it with Jl Cmder. Reinstalled the OS. I did a screen shot with Jl Cmder and Jl showed me this screen shot. I am NOT seeing this screen shot. I think the LCD is dead! I'm sending it back. Unless someone has a solution other than purchasing another LCD. Sigh...I was really diggin this phone too.

ezrunner
06-03-2008, 04:30 PM
Wirelessly posted (my new touch button BB)

Send it back unless you wanna buy a new lcd and install it

Qidi
06-03-2008, 04:48 PM
Yeah...sniffle sniffle. I've only had it for a few hours and I'm already missing it. lolol