PDA

View Full Version : 8830 Os 4.5.51


lonewolfman
10-26-2008, 09:57 PM
I loaded .51 onto my vzw 8830 and, when it worked, my device seemed awfully sluggish but it would eventually lock up. I had to downgrade to 4.2. Anyone else run into this?

John Clark
10-26-2008, 10:04 PM
.51 is a rather old beta. There are other newer ones out there.

akosnitzky
10-26-2008, 10:12 PM
Wirelessly posted (Verizon 8830)

Look for the one in my profile

lonewolfman
10-26-2008, 11:03 PM
Thanks. Just load .77 and go - or anything I need to watch out for?

akosnitzky
10-28-2008, 09:31 AM
When you locate it, simply upgrade your device the same way you did when you moved from 4.2.

jgb@etree
10-28-2008, 10:56 AM
I've only been running 4.5.0.77 for a couple of days but it seems pretty stable.

violin1
10-29-2008, 09:30 AM
So, i've followed the instructions (deleted the vendor.xml) and still getting issues with the upgrade. When it begins the upgrade it says their is a invalid configuration and states that their is missing files. Any thoughts.

John Clark
10-29-2008, 12:04 PM
It would help if you posted the exact error you're getting. My guess is you made an error editing the blackberry.alx file. Did you edit the blackberry.alx file? See if you can find where you made the error. If you saved a copy of the original, put it back. If not, just reinstall the OS to the computer and it will repair it.

WickedBez
11-03-2008, 04:31 PM
Whenever I load 4.5.0.77 none of my ringers or vibrate notifications work. Weirdest thing.

docew
11-03-2008, 04:37 PM
Whenever I load 4.5.0.77 none of my ringers or vibrate notifications work. Weirdest thing.

Yeah - that's a known bug with .77. What you have to do is get the .cod file (it's net_rim_bb_medialoader_qualcomm.cod) from a previous 4.5 OS (I got mine from 4.5.0.33), change the name to net_rim_bb_medialoader_8830) and place it in the Loader file (C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\8830-v4.5.0.77_P3.2.0.51\Java). When you install 4.5.0.77 then, it'll load your ringers and vibrate.

E

akosnitzky
11-04-2008, 04:43 AM
Wirelessly posted (Verizon 8830)

You can also load your profile settings from one of your backups

docew
11-04-2008, 05:55 AM
Wirelessly posted

Wirelessly posted (Verizon 8830)

You can also load your profile settings from one of your backups

Actually, that won't work because the ringers file is not included in the applications, so it doesn't 'exist' on the machine. It needs to be brought over from a previous version.

nedzalife
11-04-2008, 01:06 PM
Yeah - that's a known bug with .77. What you have to do is get the .cod file (it's net_rim_bb_medialoader_qualcomm.cod) from a previous 4.5 OS (I got mine from 4.5.0.33), change the name to net_rim_bb_medialoader_8830) and place it in the Loader file (C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\8830-v4.5.0.77_P3.2.0.51\Java). When you install 4.5.0.77 then, it'll load your ringers and vibrate.

E

Is it safe to assume that this solution can be used by pulling the media loader file from a GSM 4.5 OS release, or does it HAVE to be a previous 4.5 CDMA release? (its media files, so I'd figure the GSM would be fine, but I'm no programmer 8-) )

ca719
11-04-2008, 01:23 PM
I just loaded 4.5.0.77 on to my VZW 8330 and so far so good, but I am missing some things. I don't have Documents to Go or the ability for html emails. Did anyone else run into this?

jgb@etree
11-04-2008, 01:40 PM
I just loaded 4.5.0.77 on to my VZW 8330 and so far so good, but I am missing some things. I don't have Documents to Go or the ability for html emails. Did anyone else run into this?

1. Docs to Go isn't installed by default. You have to go into the App Loader and check the box next to it.

2. BIS: You must re-send your service books after the upgrade. BES: You must be running a current version (iirc, 4.1.4 or later) and re-activate after upgrading the handheld.

docew
11-04-2008, 01:57 PM
Is it safe to assume that this solution can be used by pulling the media loader file from a GSM 4.5 OS release, or does it HAVE to be a previous 4.5 CDMA release? (its media files, so I'd figure the GSM would be fine, but I'm no programmer 8-) )

I honestly don't know the answer to that. My guess is that it needs to come from a cdma 4.5 OS. Just google them to come across one online that you can download, install it, and take that file out. Then uninstall and carry on.

lonewolfman
11-04-2008, 02:01 PM
My fourth attempt at installing .77 after a wipe and my device hangs during install at Verifying Security Software...

akosnitzky
11-05-2008, 07:36 PM
Wirelessly posted (Verizon 8830)

Which desktop manager version are you using? I loaded with 4.2

docew
11-05-2008, 07:49 PM
Wirelessly posted

I used 4.6 for my upload.

stevenmz
11-05-2008, 07:54 PM
Wirelessly posted (Verizon 8830)

Look for the one in my profile

I think this is somewhat on topic. I have been running 4.5 for some time with no problems. I am having a hardware issue and need to take the BB back to Verizon for service. I downloaded 4.2 from the VZW site in hopes of downgrading, How do I get the 4.2 to install back on my BB. DM does not do it automatically. Thanks in advance.

docew
11-05-2008, 08:11 PM
Wirelessly posted

Wirelessly posted (Verizon 8830)

Look for the one in my profile

I think this is somewhat on topic. I have been running 4.5 for some time with no problems. I am having a hardware issue and need to take the BB back to Verizon for service. I downloaded 4.2 from the VZW site in hopes of downgrading, How do I get the 4.2 to install back on my BB. DM does not do it automatically. Thanks in advance.

You'll need to wipe the HH altogether using JL_CMDR (google it or look on this site) and then re-install 4.2.

But why would you need to do that? VZW has released 4.5 on their website, so just tell them you upgraded it when they released it.

stevenmz
11-05-2008, 08:33 PM
Wirelessly posted



You'll need to wipe the HH altogether using JL_CMDR (google it or look on this site) and then re-install 4.2.

But why would you need to do that? VZW has released 4.5 on their website, so just tell them you upgraded it when they released it.

Really?? 4.5, I was just there and all I saw was 4.2. I would have thought a sticky would be posted here if that was the case. I'll look again, Thanks

lonewolfman
11-06-2008, 07:03 PM
Just letting anyone know in case they run into the same problem. I pulled my memory card (Sandisk 4g) and my install finally went without a hitch. I don't know what the conflict was. Same card and media I had in running fine with 4.2. But it seemed to be blocking the upgrade to 4.5.077.

davidkoby
11-07-2008, 11:34 AM
When is Verizon going to actually release 4.5? I saw they let it out for the curve and pearl.

Jase88
11-07-2008, 12:56 PM
When is Verizon going to actually release 4.5? I saw they let it out for the curve and pearl.

Doubtful that we'll see it until after the Storm is released.

bad_monkey_racing
11-11-2008, 04:34 PM
Yeah - that's a known bug with .77. What you have to do is get the .cod file (it's net_rim_bb_medialoader_qualcomm.cod) from a previous 4.5 OS (I got mine from 4.5.0.33), change the name to net_rim_bb_medialoader_8830) and place it in the Loader file (C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\8830-v4.5.0.77_P3.2.0.51\Java). When you install 4.5.0.77 then, it'll load your ringers and vibrate.

E


Had the same problem, this is perfect fix. thanks!

10ACTony
11-11-2008, 06:58 PM
Wirelessly posted



You'll need to wipe the HH altogether using JL_CMDR (google it or look on this site) and then re-install 4.2.

But why would you need to do that? VZW has released 4.5 on their website, so just tell them you upgraded it when they released it.

The OS is still 4.2. The 4.5 you saw on the Verizon website is the desktop software.

stevenjenkins
11-11-2008, 08:17 PM
Spoke with a Verizon corp person today at a LE show. He advised that we should see official 4.5 out within one week. I told him I wouldn't hold him to that, just tell me if it's actually coming sometime and he advised the 8830 would be getting it.